
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cw33"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw33.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.5"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Texans continue to struggle paying back TWC overpayment claims","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Wes Rapaport","description":"More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million.","publicationDate":"2020-07-10T08:45:45-05:00","lastModifiedDate":"2020-07-10T08:45:45-05:00","publicationDayOfWeek":"Friday","categoryList":["Texas"],"primaryCategory":"Texas","tagList":["Texas","unemployment"],"wordCount":491,"paragraphCount":19,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":234889,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/news\/coronavirus\/workforce-complaint-investigations\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/","sharingMode":"","primaryCategoryId":1575,"persistentId":"nxstrib-8-article-234889"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/news\/coronavirus\/workforce-complaint-investigations\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/","ampUrl":"https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/amp\/","urlHostname":"https:\/\/cw33.com","urlSlug":"texans-continue-to-struggle-paying-back-twc-overpayment-claims","directoryPath":["news","texas"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW33 Dallas \/ Ft. Worth","callSign":"KDAF","domainName":"cw33.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/" || "";
var cats = "Texas" || "";
var bob_kw = "Texas,unemployment" || "";
var bob_desc = "More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million." || "";
var bob_story_author = "Wes Rapaport" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw33.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":19,"wordCount":491,"authorName":"Wes Rapaport","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Fri Jul 10 2020","publishTimeString":"08:45 AM CDT","originalContent":false,"classifyText":[],"categories":"Texas","primaryCategory":"Texas","topics":"Texas,unemployment"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW33 Dallas \/ Ft. Worth","logo":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/01\/logo.png"}},"name":"CW33 Dallas \/ Ft. Worth","description":"More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million.","headline":"Texans continue to struggle paying back TWC overpayment claims","datePublished":"2020-07-10T13:45:45+00:00","dateModified":"2020-07-10T13:45:45+00:00","url":"https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/","author":[{"@type":"Person","name":"Wes Rapaport"}],"image":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/07\/twc-2.jpg","name":"The Texas Workforce Commission&#8217;s headquarters building was closed on April 2, 2020 as tens of thousands of Texans were trying to get through online and on the phone to file unemployment applications. (KXAN Photo\/Jody Barr)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/"},"articleSection":"Texas","genre":["Texas"],"keywords":["Texas","unemployment"]}</script>

	<title>Texans continue to struggle paying back TWC overpayment claims | CW33 Dallas / Ft. Worth</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/","page_slug":"texans-continue-to-struggle-paying-back-twc-overpayment-claims","page_type":"story","page_category":"texas","article_id":234889,"subpath":"\/news\/texas"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million.' /><!-- WP SEO -->
<meta name='keywords' content='Texas, unemployment' /><!-- WP SEO -->
<meta name='google-site-verification' content='a8WpsSqSJAOZGeRBekBaJLM3mpm7cmqcVSTZysPq-Ws' /><!-- WP SEO -->
<meta name='google-site-verification' content='kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw33.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042d3c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw33.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c693c59d3cb06e20526d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=edfa1f9ba35920a57d08' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw33.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.0.1' media='all' />
<script src='https://cw33.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw33.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cw33.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw33.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw33.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/texans-continue-to-struggle-paying-back-twc-overpayment-claims/" />
<link rel='shortlink' href='https://cw33.com/?p=234889' />
<link rel="alternate" type="application/json+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fnews%2Ftexas%2Ftexans-continue-to-struggle-paying-back-twc-overpayment-claims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fnews%2Ftexas%2Ftexans-continue-to-struggle-paying-back-twc-overpayment-claims%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw33.com/news/texas/texans-continue-to-struggle-paying-back-twc-overpayment-claims/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texans continue to struggle paying back TWC overpayment claims" />
<meta property="og:url" content="https://cw33.com/news/texas/texans-continue-to-struggle-paying-back-twc-overpayment-claims/" />
<meta property="og:description" content="More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million." />
<meta property="article:published_time" content="2020-07-10T13:45:45+00:00" />
<meta property="article:modified_time" content="2020-07-10T13:45:45+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Texans continue to struggle paying back TWC overpayment claims" />
<meta name="twitter:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/07/twc-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/07/twc-2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://cw33.com/wp-content/uploads/sites/8/2020/07/twc-2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Texans continue to struggle paying back TWC overpayment claims" />
<meta name="twitter:description" content="More than 46,000 Texans have received letters from the Texas Workforce Commission relating to overpayment of benefits totaling more than $32 million." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
<meta name="msapplication-TileImage" content="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
</head>

<body class="post-template-default single single-post postid-234889 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw33.com/" rel="home">CW33 Dallas / Ft. Worth</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw33.com/" rel="home">
						<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="Texas" />
						<div class="site-header__logo-bg" style="background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw33.com/weather/">
							<span class="site-header__weather-region">Dallas / Ft. Worth</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">95&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-228668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228668"><a href="https://cw33.com/morning-after/second-shot/">Second Shot</a></li>
	<li id="menu-item-228667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228667"><a href="https://cw33.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-235047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235047"><a href="https://cw33.com/video">Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-214658"><a href="https://cw33.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-214659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214659"><a href="https://cw33.com/news/local/">Local</a></li>
	<li id="menu-item-214663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214663"><a href="https://cw33.com/news/texas/">Texas</a></li>
	<li id="menu-item-214661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214661"><a href="https://cw33.com/news/national/">National</a></li>
	<li id="menu-item-216671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216671"><a href="https://cw33.com/weather/">Weather</a></li>
	<li id="menu-item-234161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234161"><a href="https://cw33.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-214662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214662"><a href="https://cw33.com/news/sports/">Sports</a></li>
	<li id="menu-item-214660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214660"><a href="https://cw33.com/news/border-report-news/">Border Report</a></li>
	<li id="menu-item-214664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214664"><a href="https://cw33.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-219746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219746"><a href="https://cw33.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
									>
			
				UNICEF USA and S’More team up to launch CAMP@HOME a free, virtual summer camp for children
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/bed-bath-beyond-closing-stores-cruises-prepare-to-sail/"
									>
			
				Bed Bath &#038; Beyond closing stores, cruises prepare to sail
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
									>
			
				Doctors note new COVID-19 symptoms in young adults
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/bed-bath-beyond-to-close-200-stores/"
									>
			
				Bed Bath &amp; Beyond to close 200 stores
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/coronavirus/trump-argues-high-covid-19-cases-due-to-testing-experts-largely-disagree/"
									>
			
				Trump argues high COVID-19 cases due to testing, experts largely disagree
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225121"><a href="https://cw33.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-223864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223864"><a href="https://cw33.com/news/30-second-download/">30 Sec Download</a></li>
</ul>
</div></div></li>
<li id="menu-item-230094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230094"><a href="https://cw33.com/destination-texas-page/">Destination Texas</a></li>
<li id="menu-item-230364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230364"><a href="https://cw33.com/pride-2020/">Dallas Pride 2020</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Change Makers</a></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-222172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222172"><a href="https://cw33.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-216675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216675"><a href="https://cw33.com/contact/">Contact Us</a></li>
	<li id="menu-item-216682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216682"><a href="https://cw33.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-216676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216676"><a href="https://cw33.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-216677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216677"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/0/refreshFacet/318c8bb6f553100021d223d9780d30be">Careers</a></li>
	<li id="menu-item-216681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216681"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-226634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226634"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-234889 post type-post status-publish format-standard has-post-thumbnail hentry category-texas tag-texas tag-unemployment" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Texans continue to struggle paying back TWC overpayment claims	</h1>

			<div class="article-eyebrow">
			<a href="https://cw33.com/news/texas/">Texas</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Wes Rapaport</p>
		
					Posted: <time datetime="2020-07-10T08:45:45-05:00">Jul 10, 2020 / 08:45 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-10T08:45:45-05:00">Jul 10, 2020 / 08:45 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5662601","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw33.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kdaf/news/texas&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://cw33.com/news/texas/texans-continue-to-struggle-paying-back-twc-overpayment-claims/&vconp=2&cust_params=vid%3D5662601%26cmsid%3D234889%26pid%3D234889%26vidcat%3D/news/texas%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjYyNjAxIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTQ0MjEwMzJ9.N0KGKprwr8o2wEMEYP-0PklYHrHccZ8bcrxdEQsOijk","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>AUSTIN (Nexstar) — When the childcare center where Ashley Cates sent her two children closed during the COVID-19 pandemic, she was forced to stay home with her kids.</p>



<p>Cates worked at a convenience store and restaurant in Lexington, Texas, about 50 miles northeast of Austin. Staying home meant no paycheck, and no paycheck meant filing for unemployment benefits from the Texas Workforce Commission.</p>



<p>Cates received word from the Texas Workforce Commission that her unemployment claim was approved because the pandemic forced her out of her job.</p>



<p>&#8220;We can pay you benefits,&#8221; stated the documentation, dated April 20.</p>



<p>Cates got those benefits for almost three months, but then received a letter dated July 2 from TWC stating she was overpaid for 12 weeks worth of benefits. She&#8217;s now on the hook for returning nearly $1,742.</p>



<p>&#8220;I don&#8217;t know how I&#8217;m going to repay it, I don&#8217;t work, I stay at home to take care of my kids,&#8221; Cates said in an interview on Thursday.</p>



<p>&#8220;I was depending on this money to pay my bills, and now I can&#8217;t, and I don&#8217;t know what to do,&#8221; she said, as tears welled up in her eyes.</p>



<p>Cates said she has attempted to contact TWC&#8217;s executive director, ombusdman, and has called close to two-dozen times, only to to be &#8220;booted out of their system because it says we can&#8217;t take any calls right now&#8221; due to long wait times.</p>



<p><strong><a href="https://www.kxan.com/investigations/what-happens-if-you-get-an-overpayment-letter-from-the-twc/" target="_blank" rel="noreferrer noopener">READ: What happens if you get an overpayment letter from the TWC?</a></strong></p>


<div class="ns-block-custom-html">
</div>


<p>TWC has paid out over $18.3 billion in benefits using state and federal money, an agency spokesperson said Thursday. A majority of that has come from federal funding. </p>



<p>More than 3.7 million Texans have filed unemployment claims since mid-March, the agency reported Thursday &#8212; adding up to over five years worth of claims in roughly four months’ time.</p>



<p>TWC has notified 47,000 Texans who received unemployment benefits that the agency overpaid those benefits and the money they distributed is owed back. The overpayment claims total roughly $32 million, a TWC spokesperson said.</p>



<p>A TWC representative said overpayment is rare.</p>



<p>&#8220;For the majority of people receiving benefits, it is unlikely to happen to them,&#8221; TWC spokesperson Cisco Gamez <a href="https://www.facebook.com/watch/?v=572158857002049">said Thursday</a>.</p>



<p>The 46,000 overpayment claims is 1.27% of the more than 3.7 million unemployment claims TWC has received during the pandemic.</p>



<p>Gamez said the $32 million in overpaid benefits &#8220;is a big number&#8221; but represents less than .2% of the total amount distributed to Texans through the Texas Workforce Commission during the pandemic.</p>



<p>Cates said if TWC had an issue with her unemployment claim from the beginning, it should have been addressed before they began paying her benefits.</p>



<p>&#8220;This has put me in a really big bind,&#8221; Cates said. &#8220;And I find it real, real ironic they send this letter out right before my next payment request, which is scheduled for this Sunday, and now I can&#8217;t do it because I&#8217;m disqualified &#8212; because it&#8217;s a mistake on their part.&#8221;</p>



<p><strong><a href="https://www.kxan.com/investigations/are-you-waiting-on-a-twc-unemployment-claim-appeal/" target="_blank" rel="noreferrer noopener">READ: Unemployment overpayment, especially if it’s fraud, can be costly</a></strong></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-234889'>
<form action='https://cw33.com/news/texas/texans-continue-to-struggle-paying-back-twc-overpayment-claims/#contact-form-234889' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g234889-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g234889-yourname' id='g234889-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g234889-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g234889-youremail' id='g234889-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g234889-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g234889-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='234889' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138630"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Texas Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw33.com/news/texas/dog-has-first-case-of-coronavirus-in-texas-animal/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="235006"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dog has first case of coronavirus in Texas animal
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-07-10T11:58:52-05:00">Jul 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN, Texas (AP) — State officials say a North Texas dog has been found to have the first coronavirus infection confirmed in a Texas animal. The Texas Animal Health Commission announced in a statement that the Fort Worth-area dog was confirmed to have the virus that causes COVID-19.</p>
<p> A private veterinarian tested the pooch as a precaution after its owners were confirmed to have COVID-19. State Veterinarian Dr. Andy Schwartz assured that there is no known evidence that pets can transmit the virus, but they can catch it. He advised that pets be restricted from contact with persons with the coronavirus.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/whata-generic-looking-building-whataburger-is-changing-their-building-design-and-some-people-arent-too-happy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="234840"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Whata-generic looking building: Whataburger is changing their building design and some people aren&#8217;t too happy
					</h3>
	
						<footer class="article-list__article-byline">
				by Digital News Desk <span class="sep">/</span> <time datetime="2020-07-09T13:17:25-05:00">Jul 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Who would have thought fast-food architecture was such a topic for debate? Then again, if you change anything about Whataburger, the Texas cult-like follow will get riled up.  </p>
<p>Recently the San Antonio-based chain revealed a new building design, and some people aren't pleased that the company is modernizing it's design, getting away from the iconic A-frame design. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5661132"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/A2EB76432E2C480A8D576A0283ECF458.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/texas-colleges-having-to-find-ways-around-ice-rule-saying-foreign-students-must-leave-if-not-taking-in-person-classes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="234835"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas colleges having to find ways around ICE rule saying foreign students must leave if not taking in-person classes
					</h3>
	
						<footer class="article-list__article-byline">
				by Digital News Desk <span class="sep">/</span> <time datetime="2020-07-09T12:59:49-05:00">Jul 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Recently, The U.S. Immigration and Customs Enforcement agency announced that foreign students attending U.S. colleges and universities will need to leave the country if they are not taking at least 1 in-person course. </p>
<p>Due to the pandemic, many schools are offering online-only course options this fall.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5661110"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/TTU-CAMPUS-FILE.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="235032"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
									>
			
				UNICEF USA and S’More team up to launch CAMP@HOME a free, virtual summer camp for children
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="235008"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/bed-bath-beyond-closing-stores-cruises-prepare-to-sail/"
									>
			
				Bed Bath &#038; Beyond closing stores, cruises prepare to sail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/bed-bath-beyond-closing-stores-cruises-prepare-to-sail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bed-bath.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234963"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
									>
			
				Doctors note new COVID-19 symptoms in young adults
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5664525"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234978"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/bed-bath-beyond-to-close-200-stores/"
									>
			
				Bed Bath &amp; Beyond to close 200 stores
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/bed-bath-beyond-to-close-200-stores/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5660397"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Bed-Bath-and-Beyond.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234799"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/coronavirus/trump-argues-high-covid-19-cases-due-to-testing-experts-largely-disagree/"
									>
			
				Trump argues high COVID-19 cases due to testing, experts largely disagree
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/coronavirus/trump-argues-high-covid-19-cases-due-to-testing-experts-largely-disagree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1254877175.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234742"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texas-teachers-react-to-new-guidelines-set-by-the-texas-education-agency/"
									>
			
				Texas teachers react to new guidelines set by the Texas Education Agency
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas/texas-teachers-react-to-new-guidelines-set-by-the-texas-education-agency/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5659325"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/student-raising-hand.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234784"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/rangers-catcher-will-wear-a-face-mask-under-his-regular-mask-during-the-shortened-season/"
									>
			
				Rangers catcher will wear a face mask under his regular mask during the shortened season
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/rangers-catcher-will-wear-a-face-mask-under-his-regular-mask-during-the-shortened-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5660495"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Rangers-Chirinos-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234601"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/second-stimulus-check-group-of-economists-suggests-ongoing-payments/"
									>
			
				Second stimulus check: Group of economists suggests ongoing payments
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/second-stimulus-check-group-of-economists-suggests-ongoing-payments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=2544&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/AP20120035746530-4.jpg?w=2544&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234588"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/border-report-news/private-border-wall-going-up-in-south-texas/"
									>
			
				Private border wall going up in South Texas
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/border-report-news/private-border-wall-going-up-in-south-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4248106"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=1966&#038;h=832&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=1920&amp;h=832&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Private-wall-crew-011620.jpg?w=1966&amp;h=832&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234549"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/blackout-day-2020-aims-to-support-local-black-owned-businesses/"
									>
			
				&#8216;Blackout Day 2020&#8217; aims to support local Black-owned businesses
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/blackout-day-2020-aims-to-support-local-black-owned-businesses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5656213"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Blackout-Day-2020-aims-to-support-local-Black-owned-businesses.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234558"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/illinois-police-chief-who-took-a-bullet-for-president-reagan-retires-after-nearly-50-years/"
									>
			
				Illinois police chief who took a bullet for President Reagan retires after nearly 50 years
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/illinois-police-chief-who-took-a-bullet-for-president-reagan-retires-after-nearly-50-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5655540"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/9CE721EC16B8467DB394355350B8627A.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234432"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas-dps-further-reopens-drivers-license-offices-across-the-state/"
									>
			
				Texas DPS further reopens drivers license offices across the state
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas-dps-further-reopens-drivers-license-offices-across-the-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/license-and-permit.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234342"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/beto-calls-on-gov-abbott-to-resign-for-his-handling-of-covid-19/"
									>
			
				Beto calls on Gov. Abbott to resign for his handling of COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas/beto-calls-on-gov-abbott-to-resign-for-his-handling-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&amp;h=341&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&amp;h=341&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/bf25d5aa21ef4a9fb1e392b32db8299a.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234273"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/mixed-reactions-to-enforcing-mask-mandate-across-texas-among-city-officials-law-enforcement/"
									>
			
				Mixed reactions to enforcing mask mandate across Texas among city officials &amp; law enforcement
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas/mixed-reactions-to-enforcing-mask-mandate-across-texas-among-city-officials-law-enforcement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5652282"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/photo-of-masks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234319"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/fda-adds-to-list-of-hand-sanitizers-to-avoid-making-it-14-total/"
									>
			
				FDA adds to list of hand sanitizers to avoid, making it 14 total
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/fda-adds-to-list-of-hand-sanitizers-to-avoid-making-it-14-total/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/GettyImages-1215268494.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234165"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/charlie-daniels-dead-country-music-legend-passes-away-after-suffering-stroke/"
									>
			
				Charlie Daniels dead: Country music legend passes away after suffering stroke
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/charlie-daniels-dead-country-music-legend-passes-away-after-suffering-stroke/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5651648"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/still1216_00006_37430255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2 Day Forecast</h2>
	<a class="weather-widget__content" href="https://cw33.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				95&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				101&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Abundant sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		30 Second Downloads	</h2>

	
<div class="video-playlist__player" data-playlist="article-list5">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7040"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5661625"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5661625&quot;,&quot;title&quot;:&quot;TX and other states seeing lotto increase, but other states are having budget crisis because of lower sales&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/tx-and-other-states-seeing-lotto-increase-but-other-states-are-having-budget-crisis-because-of-lower-sales\/5661625\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;TX and other states seeing lotto increase, but other states are having budget crisis because of lower sales\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F67\/B25\/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5661625&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5661625&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/watch-quake-freaks-out-anchors-on-live-tv\/&amp;cust_params=vid%3D5661625%26cmsid%3D11729%26pid%3D11729%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjYxNjI1IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTQ0MjA5OTZ9.T2GvZAo3OX9lRQYAvxAufbH-HPAtsjmrwjb4OxhO13M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/07\/09\/5661625\/5661625_6FCC016BEDC04ABE8E47EF7095DD15A0_200709_5661625_TX_and_other_states_seeing_lotto_increase__but_o_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				TX and other states seeing lotto increase, but other states are having budget crisis because of lower sales
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5661625"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&#038;KeyName=mcpkey1&#038;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;TX and other states seeing lotto increase, but other states are having budget crisis because of lower sales&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F67/B25/F67B258F0554436081F584176073DE5A_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=Rg4kVsaS5m34KTVBl5nY-AZrFgg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5661620"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5661620&quot;,&quot;title&quot;:&quot;Here&#039;s what the baseball season is going to look like&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/heres-what-the-baseball-season-is-going-to-look-like\/5661620\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Here&#039;s what the baseball season is going to look like\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CCB\/1E8\/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5661620&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5661620&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/watch-quake-freaks-out-anchors-on-live-tv\/&amp;cust_params=vid%3D5661620%26cmsid%3D11729%26pid%3D11729%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjYxNjIwIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTQ0MjA5OTZ9.Cx2XepUo2yz4Z7XzvWPfaXnyL-Vc6Hex9QBiQwg9QBk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/07\/09\/5661620\/5661620_95F2F08E97D64405BEC63C91D7EA5E3B_200709_5661620_Here_s_what_the_baseball_season_is_going_to_look_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Here's what the baseball season is going to look like
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5661620"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&#038;KeyName=mcpkey1&#038;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Here&#039;s what the baseball season is going to look like&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CCB/1E8/CCB1E8563FC14708AC7384145627393E_4.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=y_4YToMxL-l3Z8VBeyqkMsjLKM0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5661617"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5661617&quot;,&quot;title&quot;:&quot;Dallas Love Field named one of the top 10 airports in the country&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/dallas-love-field-named-one-of-the-top-10-airports-in-the-country\/5661617\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dallas Love Field named one of the top 10 airports in the country\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/872\/28F\/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5661617&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5661617&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/watch-quake-freaks-out-anchors-on-live-tv\/&amp;cust_params=vid%3D5661617%26cmsid%3D11729%26pid%3D11729%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjYxNjE3IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTQ0MjA5OTZ9.AkFXPoGghF0OPfyBePgHPiTHgq-pUnDSyb6LU6DaHiQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/07\/09\/5661617\/5661617_1A8A68BFDB104FFD86D2BCED954A7416_200709_5661617_Dallas_Love_Field_named_one_of_the_top_10_airpor_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dallas Love Field named one of the top 10 airports in the country
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5661617"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&#038;KeyName=mcpkey1&#038;Signature=EIGhUs46erp8HInOgDwLCkggwG8&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Dallas Love Field named one of the top 10 airports in the country&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/872/28F/87228FAED72446BE824E9A91C2061690_7.jpg?Expires=1688947200&amp;KeyName=mcpkey1&amp;Signature=EIGhUs46erp8HInOgDwLCkggwG8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="234963"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
									>
			
				Doctors note new COVID-19 symptoms in young adults
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5664525"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/JULY-9-PKG-4PM.00_00_44_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="235011"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/local/dallas-man-charged-in-fatal-shooting-of-transgender-woman/"
									>
			
				Dallas man charged in fatal shooting of transgender woman
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234889"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texans-continue-to-struggle-paying-back-twc-overpayment-claims/"
									>
			
				Texans continue to struggle paying back TWC overpayment claims
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="235078"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/disd-superintendent-says-hes-pretty-sure-there-will-be-no-high-school-football-this-fall/"
									>
			
				DISD superintendent says he&#8217;s &#8216;pretty sure&#8217; there will be no high school football this fall
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="235057"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/planos-back-to-school-plan-includes-virtual-learning-but-not-the-show-up-when-you-want-in-your-pjs-virtual-learning/"
									>
			
				Plano&#8217;s back-to-school plan includes virtual learning, but not the &#8220;show up when you want in your PJs&#8221; virtual learning
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="235064"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/poll-shows-second-stimulus-check-needed-to-help-americans-pay-bills/"
									>
			
				Poll shows second stimulus check needed to help Americans pay bills
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234978"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/bed-bath-beyond-to-close-200-stores/"
									>
			
				Bed Bath &amp; Beyond to close 200 stores
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="235057"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/planos-back-to-school-plan-includes-virtual-learning-but-not-the-show-up-when-you-want-in-your-pjs-virtual-learning/"
									>
			
				Plano&#8217;s back-to-school plan includes virtual learning, but not the &#8220;show up when you want in your PJs&#8221; virtual learning
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="234790"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/local/despite-misconceptions-and-hardships-refugees-are-a-meaningful-component-to-north-texas-communities/"
									>
			
				Despite misconceptions and hardships, refugees are a meaningful component to North Texas communities
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="233015"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/will-texas-shut-down-again-dallas-county-judge-sends-letter-to-gov-abbott-recommending-stay-at-home-order/"
									>
			
				Will Texas shut down again? Dallas County Judge sends letter to Gov. Abbott recommending stay-at-home order
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="111902"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/cw33/tv-query-how-many-speedsters-are-on-the-flash/"
									>
			
				How Many Speedsters Are on ‘The Flash’?
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="85505"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/watercooler/30-inventions-you-can-thank-a-black-person-for/"
									>
			
				30 Reasons to Thank a Black Person
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="233859"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/cw33/watch-kaboom-town-2020-fireworks-from-addison/"
									>
			
				WATCH: Kaboom Town 2020 fireworks from Addison!
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="235078"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/disd-superintendent-says-hes-pretty-sure-there-will-be-no-high-school-football-this-fall/"
									>
			
				DISD superintendent says he&#8217;s &#8216;pretty sure&#8217; there will be no high school football this fall
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="235032"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
									>
			
				UNICEF USA and S’More team up to launch CAMP@HOME a free, virtual summer camp for children
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-07-10T11:52:49-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/unicef-usa-and-smore-team-up-to-launch-camphome-a-free-virtual-summer-camp-for-children/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/Camp@Home-Logo.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="235008"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/bed-bath-beyond-closing-stores-cruises-prepare-to-sail/"
									>
			
				Bed Bath &#038; Beyond closing stores, cruises prepare to sail
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-07-10T09:58:11-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234963"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/doctors-note-new-covid-19-symptoms-in-young-adults/"
									>
			
				Doctors note new COVID-19 symptoms in young adults
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-07-10T11:00:28-05:00">6 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234978"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/bed-bath-beyond-to-close-200-stores/"
									>
			
				Bed Bath &amp; Beyond to close 200 stores
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-07-10T08:41:41-05:00">8 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234799"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/coronavirus/trump-argues-high-covid-19-cases-due-to-testing-experts-largely-disagree/"
									>
			
				Trump argues high COVID-19 cases due to testing, experts largely disagree
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-07-09T10:48:59-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="234742"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texas-teachers-react-to-new-guidelines-set-by-the-texas-education-agency/"
									>
			
				Texas teachers react to new guidelines set by the Texas Education Agency
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/texas/">Texas</a> / <time datetime="2020-07-09T08:17:53-05:00">1 day ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw33.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cw33.com/" rel="home">
				<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="KDAF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CW33">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/CW33/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw33dfw/">
					<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw33-tv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@cw33.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-214658"><a href="https://cw33.com/news/">News</a></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225121"><a href="https://cw33.com/video/">Video</a></li>
<li id="menu-item-230094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230094"><a href="https://cw33.com/destination-texas-page/">Destination Texas</a></li>
<li id="menu-item-230364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230364"><a href="https://cw33.com/pride-2020/">Dallas Pride 2020</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Change Makers</a></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219948"><a href="https://publicfiles.fcc.gov/tv-profile/kdaf">KDAF: FCC Public File</a></li>
<li id="menu-item-219940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219940"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
<li id="menu-item-219949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219949"><a href="https://cw33.com/contact/ad-choices-learn-more-about-our-ads/">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://cw33.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Texas";
	_sf_async_config.authors = "Wes Rapaport";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PDDA80F87-5664-4277-AD01-44A246F66191","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 234889,
		section: "texas",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"texas","kw":"texans-continue-to-struggle-paying-back-twc-overpayment-claims"}'   data-path='/5678/nx.kdaf/news/texas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/cw33.com\/wp-json\/","nonce":"35ba371e5d","versionString":"wp\/v2\/"};
</script>
<script src='https://cw33.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=99f072fd50f5385bf7ba'></script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=038d6325283c0773c13e'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw33.com\/news\/texas\/texans-continue-to-struggle-paying-back-twc-overpayment-claims\/"}
</script>
<script src='https://cw33.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'171075645',post:'234889',tz:'-5',srv:'cw33.com'} ]);
	_stq.push([ 'clickTrackerInit', '171075645', '234889' ]);
</script>

</body>
</html>
