
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cw33"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw33.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stocks are soaring, and most Black people are missing out","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire and The Associated Press","description":"Americans who own stocks are pulling further away from those who don\u2019t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn\u2019t in the stock market.","publicationDate":"2020-10-12T15:08:11-05:00","lastModifiedDate":"2020-10-12T15:08:12-05:00","publicationDayOfWeek":"Monday","categoryList":["News"],"primaryCategory":"News","tagList":["Economy"],"wordCount":854,"paragraphCount":20,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":253925,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/","sharingMode":"Copy","pageDcode":["219"],"persistentId":"nxs-107-article-50284","primaryCategoryId":11424978} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/","ampUrl":"https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/amp\/","urlHostname":"https:\/\/cw33.com","urlSlug":"stocks-are-soaring-and-most-black-people-are-missing-out","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW33 Dallas \/ Ft. Worth","callSign":"KDAF","domainName":"cw33.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/" || "";
var cats = "News" || "";
var bob_kw = "Economy" || "";
var bob_desc = "Americans who own stocks are pulling further away from those who don\u2019t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn\u2019t in the stock market." || "";
var bob_story_author = "Nexstar Media Wire and The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw33.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":20,"wordCount":854,"authorName":"Nexstar Media Wire and The Associated Press","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Mon Oct 12 2020","publishTimeString":"03:08 PM CDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":"Economy"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW33 Dallas \/ Ft. Worth","logo":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/01\/logo.png"}},"name":"CW33 Dallas \/ Ft. Worth","description":"Americans who own stocks are pulling further away from those who don\u2019t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn\u2019t in the stock market.","headline":"Stocks are soaring, and most Black people are missing out","datePublished":"2020-10-12T20:08:11+00:00","dateModified":"2020-10-12T20:08:12+00:00","url":"https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/","author":[{"@type":"Person","name":"Nexstar Media Wire and The Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/10\/chart.jpg","name":"Chart shows the share of households that own stock by race and ethnicity. (Credit: AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/"},"articleSection":"News","genre":["News"],"keywords":["Economy"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Stocks are soaring, and most Black people are missing out | CW33 Dallas / Ft. Worth</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/","page_slug":"stocks-are-soaring-and-most-black-people-are-missing-out","page_type":"story","page_category":"news","article_id":253925,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Americans who own stocks are pulling further away from those who don’t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn’t in the stock market.' /><!-- WP SEO -->
<meta name='keywords' content='Economy' /><!-- WP SEO -->
<meta name='google-site-verification' content='a8WpsSqSJAOZGeRBekBaJLM3mpm7cmqcVSTZysPq-Ws' /><!-- WP SEO -->
<meta name='google-site-verification' content='kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw33.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042d3c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw33.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw33.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://cw33.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw33.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cw33.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw33.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw33.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/stocks-are-soaring-and-most-black-people-are-missing-out/" />
<link rel='shortlink' href='https://cw33.com/?p=253925' />
<link rel="alternate" type="application/json+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fnews%2Fstocks-are-soaring-and-most-black-people-are-missing-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fnews%2Fstocks-are-soaring-and-most-black-people-are-missing-out%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stocks are soaring, and most Black people are missing out" />
<meta property="og:url" content="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/" />
<meta property="og:description" content="Americans who own stocks are pulling further away from those who don’t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to…" />
<meta property="article:published_time" content="2020-10-12T20:08:11+00:00" />
<meta property="article:modified_time" content="2020-10-12T20:08:12+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stocks are soaring, and most Black people are missing out" />
<meta name="twitter:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1280" />
<meta name="twitter:title" content="Stocks are soaring, and most Black people are missing out" />
<meta name="twitter:description" content="Americans who own stocks are pulling further away from those who don’t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
<meta name="msapplication-TileImage" content="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
</head>

<body class="post-template-default single single-post postid-253925 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw33.com/" rel="home">CW33 Dallas / Ft. Worth</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw33.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw33.com/weather/">
							<span class="site-header__weather-region">Dallas / Ft. Worth</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-228668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228668"><a href="https://cw33.com/morning-after/second-shot/">Second Shot</a></li>
	<li id="menu-item-228667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228667"><a href="https://cw33.com/on-air/live-streaming/">📺 Watch Live</a></li>
	<li id="menu-item-235047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235047"><a href="https://cw33.com/video">Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-214658"><a href="https://cw33.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-214659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214659"><a href="https://cw33.com/news/local/">Local</a></li>
	<li id="menu-item-214663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214663"><a href="https://cw33.com/news/texas/">Texas</a></li>
	<li id="menu-item-214661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214661"><a href="https://cw33.com/news/national/">National</a></li>
	<li id="menu-item-216671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216671"><a href="https://cw33.com/weather/">Weather</a></li>
	<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Change Makers</a></li>
	<li id="menu-item-234161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234161"><a href="https://cw33.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-239867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239867"><a href="https://cw33.com/news/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-214662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214662"><a href="https://cw33.com/news/sports/">Sports</a></li>
	<li id="menu-item-214660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214660"><a href="https://cw33.com/news/border-report-news/">Border Report</a></li>
	<li id="menu-item-214664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214664"><a href="https://cw33.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-219746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219746"><a href="https://cw33.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-230094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230094"><a href="https://cw33.com/destination-texas-page/">Destination Texas</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/"
									>
			
				Stocks are soaring, and most Black people are missing out
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cw33-high-school-football-showdown-mesquite-poteet-v-midlothian-heritage-october-9-2020/"
									>
			
				CW33 High School Football Showdown: Mesquite Poteet v. Midlothian Heritage – October 9, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/dicks-sporting-goods-to-hire-up-to-9000-holiday-workers/"
									>
			
				Dick&#8217;s Sporting Goods to hire up to 9,000 holiday workers
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
									>
			
				Petition to save Taco Bell&#8217;s Mexican Pizza now has over 80K signatures
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
									>
			
				Watch out for these fake and misleading stories that trended this past week
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225121"><a href="https://cw33.com/video/">📺 Video</a></li>
<li id="menu-item-239917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239917"><a href="https://cw33.com/register-to-vote-2020/">🗳️ Vote in 2020</a></li>
<li id="menu-item-247906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247906"><a href="https://cw33.com/high-school-football-showdown/">🏈 HS Football</a></li>
<li id="menu-item-244376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244376"><a href="https://cw33.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
<li id="menu-item-253847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253847"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239526"><a href="https://cw33.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-239527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239527"><a href="https://cw33.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-239530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239530"><a href="https://www.ziprecruiter.com/cw33">Post a Job</a></li>
	<li id="menu-item-239531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239531"><a href="https://www.nexstar.tv/careers/">Careers With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-250633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250633"><a href="https://cw33.com/on-air/program-schedule/">Where to watch us</a></li>
	<li id="menu-item-222172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222172"><a href="https://cw33.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-216675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216675"><a href="https://cw33.com/contact/">Contact Us</a></li>
	<li id="menu-item-216682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216682"><a href="https://cw33.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-216676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216676"><a href="https://cw33.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-216677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216677"><a href="https://www.nexstar.tv/careers/">Careers With Us</a></li>
	<li id="menu-item-216681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216681"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-226634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226634"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-253925 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-economy" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stocks are soaring, and most Black people are missing out	</h1>

			<div class="article-eyebrow">
			<a href="https://cw33.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire and The Associated Press</p>
		
					Posted: <time datetime="2020-10-12T15:08:11-05:00">Oct 12, 2020 / 03:08 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-12T15:08:12-05:00">Oct 12, 2020 / 03:08 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Chart shows the share of households that own stock by race and ethnicity. (Credit: AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — Americans who own stocks are pulling further away from those who don’t, as Wall Street roars back to record heights while much of the economy struggles. And Black households are much more likely to be in that not-as-fortunate group that isn’t in the stock market.</p>



<p>Only 33.5% of Black households owned stocks in 2019, according to data released recently by the Federal Reserve. Among white households, nearly 61% did so. Hispanic and other minority households also are less likely than white families to own stock.</p>



<p>Many reasons are behind the split. Experts say chief among them is a longstanding preference by many Black investors for safer places to put their money — the legacy, some say, of decades of discrimination and fear. Also, many were never taught what they were missing out on.</p>



<p>“We didn’t have a grandfather or aunt or uncle or mom and dad educating us on the markets because they didn’t benefit from it because of historical discrimination in this country,” said John Rogers, founder and co-CEO of Ariel Investments.</p>



<p>Black people have also often lacked the opportunity to build up wealth, park it in the market and watch it grow over time. In general, they have lower incomes, which leaves less money to invest after paying bills. Many also work jobs that don’t offer retirement plans like a 401(k).</p>



<aside class="promo-link">
	<a
		href="https://www.mytwintiers.com/news-cat/second-stimulus-checks-no-house-vote-expected-this-week-on-federal-aid/"
		class="promo-link__link"
	>
		Second stimulus checks: No House vote expected this week on federal aid	</a>
</aside>



<p>But researchers say that even wealthier Black households are much less likely to own stocks than their white counterparts. That means they missed out on the roughly 260% returns for S&amp;P 500 funds over the last decade, and the resulting chance to see their wealth grow.</p>



<p>Lower rates of stock ownership are a small reason for the wealth gap between Black and white families. The most important may be the restricted access Black borrowers had to mortgages and affordable housing through decades of redlining and other discriminatory practices, said Raphael Bostic, president of the Federal Reserve Bank of Atlanta, in a recent speech.</p>



<p>Researchers say increased investment by racial minorities in the stock market, carried through future generations, could help narrow the wealth gap. Toward that end, industry groups are trying to encourage more Black people to become financial planners, who could then draw in potential investors.</p>



<p>Instead of stocks, wealthier Black households are more likely to own safer investments, such as bonds, life insurance or real estate, said Tatjana Meschede, associate director at Brandeis University’s Institute on Assets and Social Policy.</p>



<p>The largest bond fund has returned less than 40% over the last decade. That’s far below the nearly 257% that the largest stock fund has delivered over the same time. Real estate has also had slower gains.</p>



<p>Malcolm Ethridge, a financial adviser in the Washington area, regularly sees a reluctance to invest in stocks among Black people with enough money to do so.</p>



<p>“My personal opinion is Black Americans tend not to trust things that are not tangible because of our history in this country and things being taken away,” Ethridge said. “It gets passed on to you from generation to generation: to only trust and believe in things you can actually touch.”</p>



<aside class="promo-link">
	<a
		href="https://www.wspa.com/news/consumer/apple-event-could-include-smaller-iphone-5g-announcement/"
		class="promo-link__link"
	>
		Apple event could include smaller iPhone, 5G announcement	</a>
</aside>



<p>“A house, I can put my hands on that and believe in that, whereas a stock is just whatever someone else tells me it’s worth, and I just have to take your word for it.”</p>



<p>Bob Marshall, a banking executive in northern Virginia who is Black and does invest in stocks, said differences in financial literacy education may be one factor. Or, he said, because fewer Black families have wealth that has carried through generations, they may be more wary of risky investments.</p>



<p>Even though the S&amp;P 500 recently returned to a record level, it lost more than a third of its value in less than five weeks before that. That’s part of the implicit bargain in investing in higher-risk, higher-return investments.</p>



<p>“There isn’t a passing down of knowledge from generation to generation,” said Rogers, who founded Ariel Investments in 1983. “It’s the opposite of what I hear from Warren Buffett about the magic of compound interest and how much wealth has been created since he was born. Those kinds of stories don’t happen in Black communities.”</p>



<p>Rogers had a different experience in part because his father introduced him as a kid to a Black stockbroker, who became a role model. Decades later, though, Black people are still rare as financial executives or financial planners. That may make potential Black investors feel that buying stocks is not for them.</p>



<p>Financial advisers say they are seeing a greater interest in stocks among younger Black clients. More of those Buffett-like conversations may be happening around dinner tables.</p>



<p>Gary Simms Sr., a global information security strategist in Manassas, Virginia, began investing in stocks a couple decades ago after a friend pushed him to do better with his money. He was reluctant at first, but now he talks about stocks often with his son, a teenager with his own portfolio.</p>



<p>“Culturally, I think African Americans are not raised to build equity,” he said, “but I do think the tide is turning.”</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-253925'>
<form action='https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/#contact-form-253925' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g253925-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g253925-yourname' id='g253925-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g253925-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g253925-youremail' id='g253925-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g253925-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g253925-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='253925' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138630"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw33.com/news/cw33-high-school-football-showdown-mesquite-poteet-v-midlothian-heritage-october-9-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="253848"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				CW33 High School Football Showdown: Mesquite Poteet v. Midlothian Heritage – October 9, 2020
					</h3>
	
						<footer class="article-list__article-byline">
				by CW33 <span class="sep">/</span> <time datetime="2020-10-12T10:20:38-05:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CW33 High School Football Showdown: Mesquite Poteet v. Midlothian Heritage – October 9, 2020</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw33.com/news/dicks-sporting-goods-to-hire-up-to-9000-holiday-workers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="253819"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dick&#8217;s Sporting Goods to hire up to 9,000 holiday workers
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-12T09:52:13-05:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ST. LOUIS -- Dick's Sporting Goods is looking to hire as many as 9,000 workers for the holidays.</p>
<p>The Pittsburgh-based chain will host its "National Signing Day" recruiting effort on Oct. 14 for positions across the country.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5929921"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw33.com/news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="253371"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Petition to save Taco Bell&#8217;s Mexican Pizza now has over 80K signatures
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-09T15:53:06-05:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(Nexstar) - A petition to save Taco Bell's beloved Mexican Pizza surpassed 81,913 signatures Friday afternoon as its dedicated fans try to keep the item from being discontinued Nov. 5.</p>
<p>The petition posted on Change.org reads:</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253848"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cw33-high-school-football-showdown-mesquite-poteet-v-midlothian-heritage-october-9-2020/"
									>
			
				CW33 High School Football Showdown: Mesquite Poteet v. Midlothian Heritage – October 9, 2020
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/cw33-high-school-football-showdown-mesquite-poteet-v-midlothian-heritage-october-9-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/09/High-School-Football-Showdown-Logo-Glow.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253819"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/dicks-sporting-goods-to-hire-up-to-9000-holiday-workers/"
									>
			
				Dick&#8217;s Sporting Goods to hire up to 9,000 holiday workers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/dicks-sporting-goods-to-hire-up-to-9000-holiday-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5929921"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/Dicks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253371"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
									>
			
				Petition to save Taco Bell&#8217;s Mexican Pizza now has over 80K signatures
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253390"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
									>
			
				Watch out for these fake and misleading stories that trended this past week
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253396"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/why-wont-white-house-say-when-trump-last-tested-negative/"
									>
			
				Why won&#8217;t White House say when Trump last tested negative?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/why-wont-white-house-say-when-trump-last-tested-negative/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5918397"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/20279714330296.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253384"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/oreo-debuts-rainbow-cookies-in-support-of-lgbtq-community/"
									>
			
				Oreo debuts rainbow cookies in support of LGBTQ+ community
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/oreo-debuts-rainbow-cookies-in-support-of-lgbtq-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=2040&#038;h=1172&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/oreo-1.jpg?w=2040&amp;h=1172&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253031"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/280000-ceiling-fans-sold-at-lowes-are-being-recalled/"
									>
			
				280,000 ceiling fans sold at Lowe&#8217;s are being recalled
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/280000-ceiling-fans-sold-at-lowes-are-being-recalled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/fan.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252856"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/police-release-details-of-breonna-taylor-investigation/"
									>
			
				Police release details of Breonna Taylor investigation
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/police-release-details-of-breonna-taylor-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/taylor.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252826"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/astronaut-chooses-daughters-wedding-over-space-test-flight/"
									>
			
				Astronaut chooses daughter&#8217;s wedding over space test flight
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/astronaut-chooses-daughters-wedding-over-space-test-flight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/nasa1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252784"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/dont-get-too-close-to-wildlife-photos-show-woman-propping-up-child-near-bull-elk/"
									>
			
				&#8216;Don&#8217;t get too close to wildlife!&#8217;: Photos show woman propping up child near bull elk
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/dont-get-too-close-to-wildlife-photos-show-woman-propping-up-child-near-bull-elk/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5916741"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child1.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252745"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/buffalo-bills-house-from-silence-of-the-lambs-up-for-sale-just-in-time-for-halloween/"
									>
			
				Buffalo Bill&#8217;s house from &#8216;Silence of the Lambs&#8217; up for sale just in time for Halloween
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/buffalo-bills-house-from-silence-of-the-lambs-up-for-sale-just-in-time-for-halloween/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5916194"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/8P-TRENDING-1_VO-SILENCE-OF-THE-LAMBS-HOUSE_00.00.13.17.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252664"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/police-accused-of-beating-porcupines-to-death-with-batons/"
									>
			
				Police accused of beating porcupines to death with batons
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/police-accused-of-beating-porcupines-to-death-with-batons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-81550511.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252668"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/mcdonalds-just-added-these-3-items-to-its-menu/"
									>
			
				McDonald&#8217;s just added these 3 items to its menu
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/mcdonalds-just-added-these-3-items-to-its-menu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=1024&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252481"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/ex-jail-employees-charged-for-playing-baby-shark-on-repeat-for-hours/"
									>
			
				Ex-jail employees charged for playing &#8216;Baby Shark&#8217; on repeat for hours
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/ex-jail-employees-charged-for-playing-baby-shark-on-repeat-for-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-1097897686.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252498"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/eddie-van-halen-dies-at-65/"
									>
			
				Eddie Van Halen dies at 65
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/eddie-van-halen-dies-at-65/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5914108"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=1024&#038;h=717&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=1024&amp;h=717&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=1024&amp;h=717&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=1024&amp;h=717&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/GettyImages-468186578.jpg?w=1024&amp;h=717&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="252472"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/child-trapped-in-dark-room-sets-mattress-on-fire-to-escape-deplorable-conditions-parents-arrested/"
									>
			
				Child trapped in dark room sets mattress on fire to escape &#8216;deplorable&#8217; conditions; parents arrested
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/child-trapped-in-dark-room-sets-mattress-on-fire-to-escape-deplorable-conditions-parents-arrested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5913931"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/child-abuse-case-pasco.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2 Day Forecast</h2>
	<a class="weather-widget__content" href="https://cw33.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Few Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				83&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://cw33.com/on-air/live-streaming/"> <img src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Widget-600x600-1.png" alt="morningafter"></a></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253944"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texas-doctors-study-effects-of-wearing-a-mask-during-exercise/"
									>
			
				Texas doctors study effects of wearing a mask during exercise
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/texas/texas-doctors-study-effects-of-wearing-a-mask-during-exercise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5931640"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=1400&#038;h=933&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=1400&amp;h=933&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=1400&amp;h=933&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/bsw-mask-exercise-test.jpg?w=1400&amp;h=933&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253738"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/sports/cowboys-confirm-dak-done-for-2020/"
									>
			
				Cowboys confirm Dak done for 2020
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253841"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texas-gop-activists-continue-virus-backlash-with-abbott-protest-despite-16000-deaths/"
									>
			
				Texas GOP activists continue virus backlash with Abbott protest, despite 16,000 deaths
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253962"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas-politics/what-you-need-to-know-about-voting-by-mail/"
									>
			
				What you need to know about voting by mail
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253791"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/amy-coney-barrett-faces-senate-on-day-1-of-supreme-court-confirmation-hearings/"
									>
			
				Senate Judiciary Committee schedules vote to approve Amy Coney Barrett on Thursday
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253909"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/east-texas-woman-faces-charges-in-deaths-of-woman-baby-removed-from-womb/"
									>
			
				East Texas woman faces charges in death of baby removed from womb
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253843"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/black-man-who-police-led-by-rope-sues-galveston-for-1m/"
									>
			
				Black man who police led by rope sues Galveston for $1M
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="253083"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/jonathan-price-offered-handshake-asked-if-officer-was-doing-good-before-being-shot-and-killed/"
									>
			
				Jonathan Price offered handshake, asked if officer was &#8216;doing good&#8217; before being shot and killed
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="103488"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/cw33/supernaturals-misha-collins-went-to-a-trump-rally-and-things-got-weird/"
									>
			
				‘Supernatural’s’ Misha Collins Went to a Trump Rally &amp; Things Got Weird
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="253378"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/cw33/programming-change-high-school-football-and-texas-senate-debate/"
									>
			
				Programming Change: High School football and Texas Senate Debate
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="253370"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/sports/high-school-football-watch-mesquite-poteet-vs-midlothian-friday-at-7pm/"
									>
			
				High School Football: Watch Mesquite Poteet vs. Midlothian Friday at 7pm
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="253879"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/hispanic-heritage-month/watch-latinidad-dfw-celebrating-hispanic-heritage/"
									>
			
				WATCH: Latinidad DFW &#8211; Celebrating Hispanic Heritage
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="253384"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/oreo-debuts-rainbow-cookies-in-support-of-lgbtq-community/"
									>
			
				Oreo debuts rainbow cookies in support of LGBTQ+ community
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="251189"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/a-canceled-state-fair-doesnt-mean-you-need-to-miss-out-on-dallas-bbq-icon-smokey-johns/"
									>
			
				A canceled state fair doesn&#8217;t mean you need to miss out on Dallas BBQ icon Smokey John&#8217;s
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="253925"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/"
									>
			
				Stocks are soaring, and most Black people are missing out
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-12T15:08:12-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/stocks-are-soaring-and-most-black-people-are-missing-out/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/10/chart.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253848"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cw33-high-school-football-showdown-mesquite-poteet-v-midlothian-heritage-october-9-2020/"
									>
			
				CW33 High School Football Showdown: Mesquite Poteet v. Midlothian Heritage – October 9, 2020
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-12T10:20:38-05:00">9 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253819"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/dicks-sporting-goods-to-hire-up-to-9000-holiday-workers/"
									>
			
				Dick&#8217;s Sporting Goods to hire up to 9,000 holiday workers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-12T09:52:13-05:00">10 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253371"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
									>
			
				Petition to save Taco Bell&#8217;s Mexican Pizza now has over 80K signatures
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-09T15:53:06-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253390"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
									>
			
				Watch out for these fake and misleading stories that trended this past week
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-09T15:53:00-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="253396"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/why-wont-white-house-say-when-trump-last-tested-negative/"
									>
			
				Why won&#8217;t White House say when Trump last tested negative?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-10-09T15:52:47-05:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw33.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://cw33.com/" rel="home">
					<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" srcset="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png?w=90 90w, https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png?w=120 120w, https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png?w=180 180w, https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KDAF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CW33">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/CW33/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw33dfw/">
					
<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw33-tv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@cw33.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-214658"><a href="https://cw33.com/news/">News</a></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225121"><a href="https://cw33.com/video/">📺 Video</a></li>
<li id="menu-item-239917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239917"><a href="https://cw33.com/register-to-vote-2020/">🗳️ Vote in 2020</a></li>
<li id="menu-item-247906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247906"><a href="https://cw33.com/high-school-football-showdown/">🏈 HS Football</a></li>
<li id="menu-item-244376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244376"><a href="https://cw33.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
<li id="menu-item-253847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253847"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239526"><a href="https://cw33.com/jobs/">Jobs</a></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219948"><a href="https://publicfiles.fcc.gov/tv-profile/kdaf">KDAF: FCC Public File</a></li>
<li id="menu-item-219940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219940"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
<li id="menu-item-244876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244876"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-219949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219949"><a href="https://cw33.com/contact/ad-choices-learn-more-about-our-ads/">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Nexstar Media Wire and The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4B130F9B-BA95-41A6-9C02-96A014F1ADBE","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 253925,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"stocks-are-soaring-and-most-black-people-are-missing-out"}'   data-path='/5678/nx.kdaf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/cw33.com\/wp-json\/","nonce":"12da7c7e44","versionString":"wp\/v2\/"};
</script>
<script src='https://cw33.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw33.com\/news\/stocks-are-soaring-and-most-black-people-are-missing-out\/"}
</script>
<script src='https://cw33.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171075645',post:'253925',tz:'-5',srv:'cw33.com'} ]);
	_stq.push([ 'clickTrackerInit', '171075645', '253925' ]);
</script>

</body>
</html>
