
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cw33"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw33.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jenny Anchondo","description":"DeDe herself had to take time away from college to help her own family. She saw her own mom go through the same struggles: supporting a family and trying to educate herself.  That left DeDe inspired and wanting to make a difference.","publicationDate":"2020-08-13T14:38:46-05:00","lastModifiedDate":"2020-08-13T14:38:48-05:00","publicationDayOfWeek":"Thursday","categoryList":["Second Shot"],"primaryCategory":"Second Shot","tagList":["dede mcguire","second shot"],"wordCount":165,"paragraphCount":6,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":240937,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":423535970,"persistentId":"nxstrib-8-article-240937"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/","ampUrl":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/amp\/","urlHostname":"https:\/\/cw33.com","urlSlug":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education","directoryPath":["morning-after","second-shot"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW33 Dallas \/ Ft. Worth","callSign":"KDAF","domainName":"cw33.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/" || "";
var cats = "Second Shot" || "";
var bob_kw = "dede mcguire,second shot" || "";
var bob_desc = "DeDe herself had to take time away from college to help her own family. She saw her own mom go through the same struggles: supporting a family and trying to educate herself.  That left DeDe inspired and wanting to make a difference." || "";
var bob_story_author = "Jenny Anchondo" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/" || "";
	var video_asset_url = "https:\/\/suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net\/kdaf\/video\/video_studio\/1464\/20\/08\/13\/5759872\/5759872_6D1DA736B47640FE8A8D2E2B9FF0CDB5_200813_5759872_DeDe_McGuire_Foundation_is_helping_moms_in_under_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw33.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":6,"wordCount":165,"authorName":"Jenny Anchondo","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Thu Aug 13 2020","publishTimeString":"02:38 PM CDT","originalContent":true,"classifyText":[],"categories":"Second Shot","primaryCategory":"Second Shot","topics":"dede mcguire,second shot"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW33 Dallas \/ Ft. Worth","logo":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/01\/logo.png"}},"name":"CW33 Dallas \/ Ft. Worth","description":"DeDe herself had to take time away from college to help her own family. She saw her own mom go through the same struggles: supporting a family and trying to educate herself. That left DeDe inspired and wanting to make a difference.","headline":"Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education","datePublished":"2020-08-13T19:38:46+00:00","dateModified":"2020-08-13T19:38:48+00:00","url":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/","author":[{"@type":"Person","name":"Jenny Anchondo"}],"image":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/08\/B7BCBA711B4D4877A59FF86A669828B2.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/"},"articleSection":"Second Shot","genre":["Second Shot"],"keywords":["dede mcguire","second shot"]}</script>

	
	<title>Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/","page_slug":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education","page_type":"story","page_category":"second_shot","article_id":240937,"subpath":"\/morning_after\/second_shot"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='You know DeDe McGuire as the host of DeDe In The Morning, a nationally syndicated radio show that airs here in DFW and dozens of stations across the country.' /><!-- WP SEO -->
<meta name='keywords' content='dede mcguire, second shot' /><!-- WP SEO -->
<meta name='google-site-verification' content='a8WpsSqSJAOZGeRBekBaJLM3mpm7cmqcVSTZysPq-Ws' /><!-- WP SEO -->
<meta name='google-site-verification' content='kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw33.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042d3c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw33.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw33.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://cw33.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw33.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cw33.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw33.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw33.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/" />
<link rel='shortlink' href='https://cw33.com/?p=240937' />
<link rel="alternate" type="application/json+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fmorning-after%2Fsecond-shot%2Fsecond-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fmorning-after%2Fsecond-shot%2Fsecond-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education" />
<meta property="og:url" content="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/" />
<meta property="og:description" content="DeDe herself had to take time away from college to help her own family. She saw her own mom go through the same struggles: supporting a family and trying to educate herself. That left DeDe inspired…" />
<meta property="article:published_time" content="2020-08-13T19:38:46+00:00" />
<meta property="article:modified_time" content="2020-08-13T19:38:48+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education" />
<meta name="twitter:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education" />
<meta name="twitter:description" content="DeDe herself had to take time away from college to help her own family. She saw her own mom go through the same struggles: supporting a family and trying to educate herself. That left DeDe inspired…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
<meta name="msapplication-TileImage" content="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
</head>

<body class="post-template-default single single-post postid-240937 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw33.com/" rel="home">CW33 Dallas / Ft. Worth</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw33.com/" rel="home">
						<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="Second Shot" />
						<div class="site-header__logo-bg" style="background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw33.com/weather/">
							<span class="site-header__weather-region">Dallas / Ft. Worth</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">101&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-228668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228668"><a href="https://cw33.com/morning-after/second-shot/">Second Shot</a></li>
	<li id="menu-item-228667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228667"><a href="https://cw33.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-235047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235047"><a href="https://cw33.com/video">Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-214658"><a href="https://cw33.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-214659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214659"><a href="https://cw33.com/news/local/">Local</a></li>
	<li id="menu-item-214663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214663"><a href="https://cw33.com/news/texas/">Texas</a></li>
	<li id="menu-item-214661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214661"><a href="https://cw33.com/news/national/">National</a></li>
	<li id="menu-item-216671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216671"><a href="https://cw33.com/weather/">Weather</a></li>
	<li id="menu-item-234161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234161"><a href="https://cw33.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-239867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239867"><a href="https://cw33.com/news/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-214662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214662"><a href="https://cw33.com/news/sports/">Sports</a></li>
	<li id="menu-item-214660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214660"><a href="https://cw33.com/news/border-report-news/">Border Report</a></li>
	<li id="menu-item-214664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214664"><a href="https://cw33.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-219746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219746"><a href="https://cw33.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
									>
			
				Report: American Airlines set to drop flights to as many as 30 smaller cities
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
									>
			
				Cities with the most successful female entrepreneurs
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/i-hope-one-of-yall-pick-me-9-year-old-oklahoma-boy-wants-place-to-call-home/"
									>
			
				&#8216;I hope one of y&#8217;all pick me&#8217;: 9-year-old Oklahoma boy wants place to call home
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/my-daughter-is-the-only-thing-that-i-have-left-grieving-dad-says-after-pregnant-wife-hit-killed-by-alleged-impaired-driver/"
									>
			
				‘My daughter is the only thing that I have left,’ grieving dad says after pregnant wife hit, killed by alleged impaired driver
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/thousands-sign-petition-to-remove-white-pride-billboard-along-arkansas-highway/"
									>
			
				“White Pride” billboard in Arkansas gains attention again, thousands sign petition for removal
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225121"><a href="https://cw33.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-223864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223864"><a href="https://cw33.com/news/30-second-download/">30 Sec Download</a></li>
</ul>
</div></div></li>
<li id="menu-item-230094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230094"><a href="https://cw33.com/destination-texas-page/">Destination Texas</a></li>
<li id="menu-item-239917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239917"><a href="https://cw33.com/register-to-vote-2020/">Vote in 2020</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Change Makers</a></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239526"><a href="https://cw33.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-239527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239527"><a href="https://cw33.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-239530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239530"><a href="https://www.ziprecruiter.com/cw33">Post a Job</a></li>
	<li id="menu-item-239531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239531"><a href="https://www.nexstar.tv/careers/">Careers With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-222172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222172"><a href="https://cw33.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-216675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216675"><a href="https://cw33.com/contact/">Contact Us</a></li>
	<li id="menu-item-216682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216682"><a href="https://cw33.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-216676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216676"><a href="https://cw33.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-216677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216677"><a href="https://www.nexstar.tv/careers/">Careers With Us</a></li>
	<li id="menu-item-216681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216681"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-226634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226634"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-240937 post type-post status-publish format-standard has-post-thumbnail hentry category-second-shot tag-dede-mcguire tag-second-shot" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education	</h1>

			<div class="article-eyebrow">
			<a href="https://cw33.com/morning-after/second-shot/">Second Shot</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://cw33.com/author/jenny-anchondo/" title="Posts by Jenny Anchondo" class="author url fn" rel="author">Jenny Anchondo</a></p>
		
					Posted: <time datetime="2020-08-13T14:38:46-05:00">Aug 13, 2020 / 02:38 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-13T14:38:48-05:00">Aug 13, 2020 / 02:38 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5759872","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw33.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News","cs_ucfr":""},"ad":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kdaf/morning_after/second_shot&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/&vconp=2&cust_params=vid%3D5759872%26cmsid%3D240937%26pid%3D240937%26vidcat%3D/morning_after/second_shot%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzU5ODcyIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTczNTQ4MDh9.Z7TKUZyhnEDL_wUSzDNGtpGNiZCqdZtcmXh8V7IDeoU","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net/kdaf/video/video_studio/1464/20/08/13/5759872/5759872_6D1DA736B47640FE8A8D2E2B9FF0CDB5_200813_5759872_DeDe_McGuire_Foundation_is_helping_moms_in_under_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<h5 class="has-text-align-center">To hear the full interview, subscribe to the Second Shot Podcast on Apple Podcasts or your favorite podcast app</h5>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link has-text-color has-very-light-gray-color has-background has-vivid-green-cyan-background-color" href="https://podcasts.apple.com/us/podcast/second-shot-with-heath-oakes-and-jenny-anchondo/id1202052472" target="_blank" rel="noreferrer noopener">Subscribe on Apple Podcasts</a></div>
</div>



<p>You know DeDe McGuire as the host of <em><a rel="noreferrer noopener" href="http://www.myk104.com/dede/dedes-bio/" target="_blank">DeDe In The Morning</a></em>, a nationally syndicated radio show that airs here in DFW and dozens of stations across the country. </p>



<p>But she’s also a philanthropist who started the <a rel="noreferrer noopener" href="https://www.dedemcguirefoundation.org/" target="_blank">DeDe McGuire Foundation</a> that was created to help mothers in underserved communities pursue a higher level of education.</p>



<p>DeDe herself had to take time away from college to help her own family. She also saw her own mom go through the same struggles: supporting a family and trying to educate herself.  That left DeDe inspired and wanting to make a difference.</p>



<p>&#8220;I realized that you know, there are a lot of things that can happen, we can all get derailed,&#8221; she says, &#8220;and interrupted in our education, there&#8217;s a lot of people that happens to. But it doesn&#8217;t mean we give up on them.&#8221; </p>



<p>Her main fundraiser is a luncheon and in three years, she’s raised about $60,000. </p>



<p>To help her make an impact, visit <a href="http://dedemcguirefoundation.org" target="_blank" rel="noreferrer noopener">dedemcguirefoundation.org</a> </p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-240937'>
<form action='https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/#contact-form-240937' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g240937-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g240937-yourname' id='g240937-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g240937-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g240937-youremail' id='g240937-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g240937-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g240937-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='240937' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138630"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Second Shot Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/second-shot/jaco-booyens-on-the-surprising-numbers-of-child-sex-trafficking-in-north-texas-and-the-unlikely-places-children-are-targeted/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="239722"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Jaco Booyens on the surprising numbers of child sex trafficking in North Texas and the unlikely places children are targeted
					</h3>
	
						<footer class="article-list__article-byline">
				by Digital News Desk <span class="sep">/</span> <time datetime="2020-08-06T12:59:06-05:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DALLAS, Texas (KDAF) -- Jaco Booyens became an advocate for fighting sex trafficking after it hit close to home. Booyens sister was a victim of trafficking and he's made it his life's mission to fight the global trafficking crisis. </p>
<p>Booyens is the director of the film 8 Days, which raises awareness about the sex trafficking industry. He's also the CEO of After Eden Pictures and founder of SHAREtogether, a non-profit organization fighting against the global crisis of sex trafficking.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5740156"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=800&amp;h=450&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/E7E60FDBCC654959AA8D4893B13F9761.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/second-shot/chef-kent-rathbun-shares-the-big-life-lesson-and-second-shot-he-had-after-a-near-death-experience/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="239739"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Chef Kent Rathbun shares the big life lesson and second shot he had after a near-death experience
					</h3>
	
						<footer class="article-list__article-byline">
				by Digital News Desk <span class="sep">/</span> <time datetime="2020-08-06T13:28:50-05:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Dallas Chef Kent Rathbun shares the big life lesson and second shot he had after a near-death experience. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5723967"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/1B32AA0838A041CBAE136CBA4A7261A2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/second-shot/dallas-kristen-geez-tells-how-she-got-a-tedx-talk-and-what-goes-into-it/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="237117"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dallas&#8217; Kristen Geez tells how she got a TEDx talk and what goes into it
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-23T16:32:28-05:00">Jul 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Giving a TED Talk is probably something most of us only really consider when we're giving that epic speech in our heads...in the shower. </p>
<p>But for Kristen Geez, it was a a 'top 100' list of things she knew she wanted to do. Geez is a digital content creator, training consultant, TEDx speaker, author, and founder of Advising Generation Z. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5701108"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/07/3717D28B9DD445FA8801B15917586E75.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240854"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
									>
			
				Report: American Airlines set to drop flights to as many as 30 smaller cities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240878"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
									>
			
				Cities with the most successful female entrepreneurs
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=900&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=900&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=900&amp;h=600&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=900&amp;h=600&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=900&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240716"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/i-hope-one-of-yall-pick-me-9-year-old-oklahoma-boy-wants-place-to-call-home/"
									>
			
				&#8216;I hope one of y&#8217;all pick me&#8217;: 9-year-old Oklahoma boy wants place to call home
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/i-hope-one-of-yall-pick-me-9-year-old-oklahoma-boy-wants-place-to-call-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5754373"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=958&#038;h=538&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=958&amp;h=538&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=958&amp;h=538&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=958&amp;h=538&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Jordan-hopes-he-will-be-given-a-place-to-call-home..png?w=958&amp;h=538&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240816"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/my-daughter-is-the-only-thing-that-i-have-left-grieving-dad-says-after-pregnant-wife-hit-killed-by-alleged-impaired-driver/"
									>
			
				‘My daughter is the only thing that I have left,’ grieving dad says after pregnant wife hit, killed by alleged impaired driver
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/my-daughter-is-the-only-thing-that-i-have-left-grieving-dad-says-after-pregnant-wife-hit-killed-by-alleged-impaired-driver/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5757333"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Anaheim3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240810"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/thousands-sign-petition-to-remove-white-pride-billboard-along-arkansas-highway/"
									>
			
				“White Pride” billboard in Arkansas gains attention again, thousands sign petition for removal
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/thousands-sign-petition-to-remove-white-pride-billboard-along-arkansas-highway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=800&amp;h=450&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/lvvdgfsXPqbfvMA-800x450-noPad-1.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240712"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/kroger-issues-cheese-dip-recall/"
									>
			
				Kroger issues cheese dip recall
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/kroger-issues-cheese-dip-recall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/still0807_00001_38671897_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240601"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/colorado-park-rangers-please-dont-feed-pizza-to-moose/"
									>
			
				Colorado Park Rangers: Please don’t feed pizza to moose
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/colorado-park-rangers-please-dont-feed-pizza-to-moose/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5751581"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/200810_Moose.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240478"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/biden-picks-kamala-harris-as-running-mate/"
									>
			
				Biden picks Kamala Harris as running mate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/biden-picks-kamala-harris-as-running-mate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5753317"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1165419741.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240413"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/dr-pepper-addresses-soda-shortage-at-grocery-stores/"
									>
			
				Dr Pepper addresses soda shortage at grocery stores
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/dr-pepper-addresses-soda-shortage-at-grocery-stores/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=778&#038;h=453&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=778&amp;h=453&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=778&amp;h=453&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=778&amp;h=453&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/drpepper.jpg?w=778&amp;h=453&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240423"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/man-shares-how-his-pet-chihuahua-saved-his-life/"
									>
			
				Man shares how his pet Chihuahua saved his life
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/man-shares-how-his-pet-chihuahua-saved-his-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5741066"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=180&amp;h=320&amp;crop=1 180w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=360&amp;h=640&amp;crop=1 360w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=540&amp;h=960&amp;crop=1 540w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Rudy-e1596743202813.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240377"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/103-year-old-woman-celebrates-birthday-with-first-tattoo-first-motorcycle-ride/"
									>
			
				103-year-old woman celebrates birthday with first tattoo, first motorcycle ride
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/103-year-old-woman-celebrates-birthday-with-first-tattoo-first-motorcycle-ride/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5750222"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/motorcycle.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240399"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://cw33.com/news/10-things-you-can-do-to-nail-your-zoom-job-interview/"
									>
			
				10 things you can do to nail your Zoom job interview
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/10-things-you-can-do-to-nail-your-zoom-job-interview/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=724&amp;h=483&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1218141705.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240212"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
									>
			
				The best-paying occupations that don’t require an advanced degree
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=700&#038;h=467&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240116"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/new-zealand-has-gone-100-days-without-community-transmission-of-covid-19/"
									>
			
				New Zealand has gone 100 days without community transmission of COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/new-zealand-has-gone-100-days-without-community-transmission-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/nz.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240157"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/fire-damages-home-of-tv-host-rachael-ray/"
									>
			
				Fire damages home of TV host Rachael Ray
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/fire-damages-home-of-tv-host-rachael-ray/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748167"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="239902"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/san-francisco-restaurant-introduces-outdoor-dining-domes/"
									>
			
				San Francisco restaurant introduces outdoor dining domes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/san-francisco-restaurant-introduces-outdoor-dining-domes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5742625"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/igloss-1.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-15" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		More News Headlines	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240883"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/arlington-woman-reunited-with-emotional-support-dog-who-was-in-her-car-when-it-was-stolen/"
									>
			
				Arlington woman reunited with emotional support dog who was in her car when it was stolen
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-08-13T12:10:06-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/arlington-woman-reunited-with-emotional-support-dog-who-was-in-her-car-when-it-was-stolen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5759694"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240892"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/billy-bobs-texas-is-reopening-as-a-restaurant/"
									>
			
				Billy Bob&#8217;s Texas is reopening as a restaurant
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-08-13T11:52:25-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/billy-bobs-texas-is-reopening-as-a-restaurant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5759701"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/3CC40A5D10004F0390EF489647077CF8_8.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/3CC40A5D10004F0390EF489647077CF8_8.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/3CC40A5D10004F0390EF489647077CF8_8.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/3CC40A5D10004F0390EF489647077CF8_8.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/3CC40A5D10004F0390EF489647077CF8_8.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240905"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/union-that-represents-dallas-isd-teachers-wants-virtual-learning-until-2021-14-day-decline-in-covid-19-before-in-person-classes-start/"
									>
			
				Union that represents Dallas ISD teachers wants virtual learning until 2021, 14-day decline in COVID-19 before in-person classes start
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-08-13T12:22:02-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/union-that-represents-dallas-isd-teachers-wants-virtual-learning-until-2021-14-day-decline-in-covid-19-before-in-person-classes-start/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5759724"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/DE249FC400A443318D949D07E171D072.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/DE249FC400A443318D949D07E171D072.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/DE249FC400A443318D949D07E171D072.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/DE249FC400A443318D949D07E171D072.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/DE249FC400A443318D949D07E171D072.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240937"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/"
									>
			
				Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/second-shot/">Second Shot</a> / <time datetime="2020-08-13T14:38:48-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5759872"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/B7BCBA711B4D4877A59FF86A669828B2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240792"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/washington-dc-bureau/second-stimulus-check-where-biden-harris-stand-on-covid-payment-proposals/"
									>
			
				Second stimulus check: Where Biden, Harris stand on COVID payment proposals
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-08-13T09:08:38-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/washington-dc-bureau/second-stimulus-check-where-biden-harris-stand-on-covid-payment-proposals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5757114"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1228018781.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1228018781.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1228018781.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1228018781.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/GettyImages-1228018781.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240807"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/coronavirus/postponed-by-pandemic-only-27-of-americans-have-taken-a-vacation-during-covid-19/"
									>
			
				Postponed by pandemic: Only 27% of Americans have taken a vacation during COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-08-13T09:07:27-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/coronavirus/postponed-by-pandemic-only-27-of-americans-have-taken-a-vacation-during-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/490fab6c404b4d91a9fbe076e97cb450.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/490fab6c404b4d91a9fbe076e97cb450.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/490fab6c404b4d91a9fbe076e97cb450.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/490fab6c404b4d91a9fbe076e97cb450.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/490fab6c404b4d91a9fbe076e97cb450.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240702"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/medical-marijuana-dispensary-opens-in-plano-as-use-and-industry-grows-across-the-state/"
									>
			
				Medical marijuana dispensary opens in Plano as use and industry grows across the state
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-08-12T15:02:05-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/medical-marijuana-dispensary-opens-in-plano-as-use-and-industry-grows-across-the-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5756393"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/85753189867D42759BB82554E23D0FD8.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/85753189867D42759BB82554E23D0FD8.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/85753189867D42759BB82554E23D0FD8.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/85753189867D42759BB82554E23D0FD8.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/85753189867D42759BB82554E23D0FD8.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240679"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/hors-doeuvres-and-nasal-swabs-bullion-in-dallas-is-now-offering-covid-19-testing/"
									>
			
				Hors d&#8217;oeuvres and nasal swabs: Bullion in Dallas is now offering COVID-19 testing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-08-12T13:27:31-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/hors-doeuvres-and-nasal-swabs-bullion-in-dallas-is-now-offering-covid-19-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5756337"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/A94843888CB340BC80CF2462F9A5716D.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/A94843888CB340BC80CF2462F9A5716D.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/A94843888CB340BC80CF2462F9A5716D.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/A94843888CB340BC80CF2462F9A5716D.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/A94843888CB340BC80CF2462F9A5716D.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240854"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
									>
			
				Report: American Airlines set to drop flights to as many as 30 smaller cities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T13:43:14-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240878"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
									>
			
				Cities with the most successful female entrepreneurs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T13:41:30-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/08/00_Female_entrepreneur-J80BJ6.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2 Day Forecast</h2>
	<a class="weather-widget__content" href="https://cw33.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				101&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Few Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				82&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				107&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Abundant sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://cw33.com/on-air/live-streaming/"> <img src="https://cw33.com/wp-content/uploads/sites/8/2020/08/Widget-600x600-1.png" alt="morningafter"></a></div></div></section><section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	
<div class="video-playlist__player" data-playlist="article-list6">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7316"></div>
	</div>

	</div>

	<h2 class="article-list__heading article-list__heading--notched">
		30 Second Downloads	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5730014"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5730014&quot;,&quot;title&quot;:&quot;Dallas-based education developer donating app to help kids bridge learning gaps during pandemic&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/dallas-based-education-developer-donating-app-to-help-kids-bridge-learning-gaps-during-pandemic\/5730014\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5DC\/819\/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5730014&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5730014&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/second-stimulus-checks-why-it-could-be-awhile-before-you-get-that-1200-payment\/&amp;cust_params=vid%3D5730014%26cmsid%3D238006%26pid%3D238006%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26d_code%3D219%2C221%2C176%2C222&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMwMDE0IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTczNTQ1OTR9.w03XDwGrTRc0wizGlppowP5vbhoVoukcCXLdKBx_06A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/08\/03\/5730014\/5730014_9DAC96B2020743F29A50EA6FC74C228D_200803_5730014_Dallas_based_education_developer_donating_app_to_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dallas-based education developer donating app to help kids bridge learning gaps during pandemic
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5730014"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&#038;KeyName=mcpkey1&#038;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5DC/819/5DC8194277FF4F78A84BA852D4C2F8D3_6.jpg?Expires=1691107200&amp;KeyName=mcpkey1&amp;Signature=ijI2Q91lbfN09vP27M1yTqRWXYI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240883"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/arlington-woman-reunited-with-emotional-support-dog-who-was-in-her-car-when-it-was-stolen/"
									>
			
				Arlington woman reunited with emotional support dog who was in her car when it was stolen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/morning-after/arlington-woman-reunited-with-emotional-support-dog-who-was-in-her-car-when-it-was-stolen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5759694"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/338E05F1A8114DC89D39129030887D0A.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240892"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/billy-bobs-texas-is-reopening-as-a-restaurant/"
									>
			
				Billy Bob&#8217;s Texas is reopening as a restaurant
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240905"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/union-that-represents-dallas-isd-teachers-wants-virtual-learning-until-2021-14-day-decline-in-covid-19-before-in-person-classes-start/"
									>
			
				Union that represents Dallas ISD teachers wants virtual learning until 2021, 14-day decline in COVID-19 before in-person classes start
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240937"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/second-shot/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education/"
									>
			
				Second Shot: The DeDe McGuire Foundation is helping moms in underserved communities pursue higher education
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240792"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/washington-dc-bureau/second-stimulus-check-where-biden-harris-stand-on-covid-payment-proposals/"
									>
			
				Second stimulus check: Where Biden, Harris stand on COVID payment proposals
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240807"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/coronavirus/postponed-by-pandemic-only-27-of-americans-have-taken-a-vacation-during-covid-19/"
									>
			
				Postponed by pandemic: Only 27% of Americans have taken a vacation during COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240702"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/medical-marijuana-dispensary-opens-in-plano-as-use-and-industry-grows-across-the-state/"
									>
			
				Medical marijuana dispensary opens in Plano as use and industry grows across the state
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="240905"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/union-that-represents-dallas-isd-teachers-wants-virtual-learning-until-2021-14-day-decline-in-covid-19-before-in-person-classes-start/"
									>
			
				Union that represents Dallas ISD teachers wants virtual learning until 2021, 14-day decline in COVID-19 before in-person classes start
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="240003"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/februarys-black-history-month-but-august-is-also-an-important-month-too/"
									>
			
				February&#8217;s Black History Month but August is also an important month too!
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="240883"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/arlington-woman-reunited-with-emotional-support-dog-who-was-in-her-car-when-it-was-stolen/"
									>
			
				Arlington woman reunited with emotional support dog who was in her car when it was stolen
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="59752"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/watercooler/this-letter-from-judge-judy-finally-explains-how-they-get-people-to-appear-on-tv/"
									>
			
				This Letter From &#8216;Judge Judy&#8217; Finally Explains How They Get People to Appear on TV
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="239722"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/second-shot/jaco-booyens-on-the-surprising-numbers-of-child-sex-trafficking-in-north-texas-and-the-unlikely-places-children-are-targeted/"
									>
			
				Jaco Booyens on the surprising numbers of child sex trafficking in North Texas and the unlikely places children are targeted
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="240702"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/medical-marijuana-dispensary-opens-in-plano-as-use-and-industry-grows-across-the-state/"
									>
			
				Medical marijuana dispensary opens in Plano as use and industry grows across the state
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="85505"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/watercooler/30-inventions-you-can-thank-a-black-person-for/"
									>
			
				30 Reasons to Thank a Black Person
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="240854"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
									>
			
				Report: American Airlines set to drop flights to as many as 30 smaller cities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T13:43:14-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/report-american-airlines-set-to-drop-flights-to-as-many-as-30-smaller-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/08/33eda99af14f44d2b75c5e8ebf664564.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240878"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cities-with-the-most-successful-female-entrepreneurs/"
									>
			
				Cities with the most successful female entrepreneurs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T13:41:30-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240716"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/i-hope-one-of-yall-pick-me-9-year-old-oklahoma-boy-wants-place-to-call-home/"
									>
			
				&#8216;I hope one of y&#8217;all pick me&#8217;: 9-year-old Oklahoma boy wants place to call home
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T09:10:51-05:00">6 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240816"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/my-daughter-is-the-only-thing-that-i-have-left-grieving-dad-says-after-pregnant-wife-hit-killed-by-alleged-impaired-driver/"
									>
			
				‘My daughter is the only thing that I have left,’ grieving dad says after pregnant wife hit, killed by alleged impaired driver
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T09:07:43-05:00">7 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240810"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/thousands-sign-petition-to-remove-white-pride-billboard-along-arkansas-highway/"
									>
			
				“White Pride” billboard in Arkansas gains attention again, thousands sign petition for removal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-13T11:22:04-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="240712"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/kroger-issues-cheese-dip-recall/"
									>
			
				Kroger issues cheese dip recall
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cw33.com/news/">News</a> / <time datetime="2020-08-12T15:04:11-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw33.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cw33.com/" rel="home">
				<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="KDAF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CW33">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/CW33/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw33dfw/">
					<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw33-tv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@cw33.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-214658"><a href="https://cw33.com/news/">News</a></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225121"><a href="https://cw33.com/video/">Video</a></li>
<li id="menu-item-230094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230094"><a href="https://cw33.com/destination-texas-page/">Destination Texas</a></li>
<li id="menu-item-239917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239917"><a href="https://cw33.com/register-to-vote-2020/">Vote in 2020</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Change Makers</a></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239526"><a href="https://cw33.com/jobs/">Jobs</a></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219948"><a href="https://publicfiles.fcc.gov/tv-profile/kdaf">KDAF: FCC Public File</a></li>
<li id="menu-item-219940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219940"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
<li id="menu-item-219949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219949"><a href="https://cw33.com/contact/ad-choices-learn-more-about-our-ads/">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://cw33.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Second Shot";
	_sf_async_config.authors = "Jenny Anchondo";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4B130F9B-BA95-41A6-9C02-96A014F1ADBE","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 240937,
		section: "second-shot",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"second_shot","kw":"second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education"}'   data-path='/5678/nx.kdaf/morning_after/second_shot'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/cw33.com\/wp-json\/","nonce":"53e73325f2","versionString":"wp\/v2\/"};
</script>
<script src='https://cw33.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw33.com\/morning-after\/second-shot\/second-shot-the-dede-mcguire-foundation-is-helping-moms-in-underserved-communities-pursue-higher-education\/"}
</script>
<script src='https://cw33.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171075645',post:'240937',tz:'-5',srv:'cw33.com'} ]);
	_stq.push([ 'clickTrackerInit', '171075645', '240937' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":708,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
