
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cw33"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cw33.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Destination Texas: The bluebonnets and retro drive-in theaters of Ennis","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Digital News Desk","description":"This summer CW33 will take you on an unforgettable vacation\u2026the Destination Texas!\u00a0 Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination! Discover all there is to see, do, and explore in Texas! For this trip, we&#8217;re visiting Ennis &#8211; the official bluebonnet city of Texas! Bluebonnet Park offers miles and miles [&hellip;]","publicationDate":"2020-06-03T14:57:27-05:00","lastModifiedDate":"2020-06-03T14:57:28-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Morning After"],"primaryCategory":"Morning After","tagList":["destination texas","Texas","Vacation"],"wordCount":102,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":228223,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":423535969} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/","ampUrl":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/amp\/","urlHostname":"https:\/\/cw33.com","urlSlug":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis","directoryPath":["morning-after"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CW33 Dallas \/ Ft. Worth","callSign":"KDAF","domainName":"cw33.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/" || "";
var cats = "Morning After" || "";
var bob_kw = "destination texas,Texas,Vacation" || "";
var bob_desc = "This summer CW33 will take you on an unforgettable vacation\u2026the Destination Texas!\u00a0 Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination! Discover all there is to see, do, and explore in Texas! For this trip, we&#8217;re visiting Ennis &#8211; the official bluebonnet city of Texas! Bluebonnet Park offers miles and miles [&hellip;]" || "";
var bob_story_author = "Digital News Desk" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5562042\/5562042_CCC08E2012E64963BBAFAC64669AB009_200603_5562042_Destination__Texas___Ennis_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cw33.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":7,"wordCount":102,"authorName":"Digital News Desk","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Wed Jun 03 2020","publishTimeString":"02:57 PM CDT","originalContent":true,"classifyText":[],"categories":"Morning After","primaryCategory":"Morning After","topics":"destination texas,Texas,Vacation"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CW33 Dallas \/ Ft. Worth","logo":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/01\/logo.png"}},"name":"CW33 Dallas \/ Ft. Worth","description":"This summer CW33 will take you on an unforgettable vacation\u2026the Destination Texas!\u00a0 Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination! Discover all there is to see, do, and explore in Texas! For this trip, we&#8217;re visiting Ennis &#8211; the official bluebonnet city of Texas! Bluebonnet Park offers miles and miles [&hellip;]","headline":"Destination Texas: The bluebonnets and retro drive-in theaters of Ennis","datePublished":"2020-06-03T19:57:27+00:00","dateModified":"2020-06-03T19:57:28+00:00","url":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/","author":[{"@type":"Person","name":"Digital News Desk"}],"image":{"@type":"ImageObject","url":"https:\/\/cw33.com\/wp-content\/uploads\/sites\/8\/2020\/06\/A28A326A290D41AAA0057A20E5A6FE64.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/"},"articleSection":"Morning After","genre":["Morning After"],"keywords":["destination texas","Texas","Vacation"]}</script>

	<title>Destination Texas: The bluebonnets and retro drive-in theaters of Ennis</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/","page_slug":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis","page_type":"story","page_category":"morning_after","article_id":228223,"subpath":"\/morning_after"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Bluebonnet Park offers miles and miles of trails, and we finish the night off at a retro drive-in movie theater - Galaxy Drive-in!' /><!-- WP SEO -->
<meta name='keywords' content='destination texas, Texas, Vacation' /><!-- WP SEO -->
<meta name='google-site-verification' content='a8WpsSqSJAOZGeRBekBaJLM3mpm7cmqcVSTZysPq-Ws' /><!-- WP SEO -->
<meta name='google-site-verification' content='kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw33.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042d3c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw33.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cw33.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cw33.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://cw33.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cw33.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cw33.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw33.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw33.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/" />
<link rel='shortlink' href='https://cw33.com/?p=228223' />
<link rel="alternate" type="application/json+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fmorning-after%2Fdestination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw33.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw33.com%2Fmorning-after%2Fdestination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/desktop-head.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/desktop-head.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/mobile-head.png');
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Destination Texas: The bluebonnets and retro drive-in theaters of Ennis" />
<meta property="og:url" content="https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/" />
<meta property="og:description" content="This summer CW33 will take you on an unforgettable vacation…the Destination Texas!  Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination!…" />
<meta property="article:published_time" content="2020-06-03T19:57:27+00:00" />
<meta property="article:modified_time" content="2020-06-03T19:57:28+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Destination Texas: The bluebonnets and retro drive-in theaters of Ennis" />
<meta name="twitter:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/06/A28A326A290D41AAA0057A20E5A6FE64.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cw33.com/wp-content/uploads/sites/8/2020/06/A28A326A290D41AAA0057A20E5A6FE64.jpg?w=800&amp;h=450&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://cw33.com/wp-content/uploads/sites/8/2020/06/A28A326A290D41AAA0057A20E5A6FE64.jpg?w=800&#038;h=450&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Destination Texas: The bluebonnets and retro drive-in theaters of Ennis" />
<meta name="twitter:description" content="This summer CW33 will take you on an unforgettable vacation…the Destination Texas!  Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination!…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
<meta name="msapplication-TileImage" content="https://cw33.com/wp-content/uploads/sites/8/2020/01/favicon.jpg?w=80" />
</head>

<body class="post-template-default single single-post postid-228223 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cw33.com/" rel="home">CW33 Dallas / Ft. Worth</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cw33.com/" rel="home">
						<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="Morning After" />
						<div class="site-header__logo-bg" style="background-image: url('https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cw33.com/weather/">
							<span class="site-header__weather-region">Dallas / Ft. Worth</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">92&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-214658"><a href="https://cw33.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219739"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-214659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214659"><a href="https://cw33.com/news/local/">Local</a></li>
	<li id="menu-item-214663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214663"><a href="https://cw33.com/news/texas/">Texas</a></li>
	<li id="menu-item-214661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214661"><a href="https://cw33.com/news/national/">National</a></li>
	<li id="menu-item-214662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214662"><a href="https://cw33.com/news/sports/">Sports</a></li>
	<li id="menu-item-214660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214660"><a href="https://cw33.com/news/border-report-news/">Border Report</a></li>
	<li id="menu-item-214664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214664"><a href="https://cw33.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-219746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219746"><a href="https://cw33.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid to make &#8216;relatively close&#8217; approach toward Earth at 3 million miles
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/tropical-storm-cristobal-forms-in-gulf-of-mexico/"
									>
			
				Tropical Storm Cristobal forms in Gulf of Mexico
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/live-updates-george-floyd-protests-continue-nationwide/"
									>
			
				George Floyd protesters return to the streets as Trump decries &#8216;lowlifes&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://cw33.com/news/wgn-america-announces-news-anchors-correspondents-for-national-newscast-news-nation-launching-in-september/"
									>
			
				WGN America announces news anchors, correspondents for national newscast &#8216;News Nation&#8217; launching in September
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-224247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224247"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-223864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223864"><a href="https://cw33.com/news/30-second-download/">30 Sec Download</a></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225121"><a href="https://cw33.com/video/">Video</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Community Change Makers</a></li>
<li id="menu-item-216671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216671"><a href="https://cw33.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-216679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216679"><a href="https://cw33.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-216684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216684"><a href="https://cw33.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-216683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216683"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-222172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222172"><a href="https://cw33.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-216675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216675"><a href="https://cw33.com/contact/">Contact Us</a></li>
	<li id="menu-item-216682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216682"><a href="https://cw33.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-216676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216676"><a href="https://cw33.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-216677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216677"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/0/refreshFacet/318c8bb6f553100021d223d9780d30be">Careers</a></li>
	<li id="menu-item-216681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216681"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-226634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226634"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cw33.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-228223 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-after tag-destination-texas tag-texas tag-vacation" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Destination Texas: The bluebonnets and retro drive-in theaters of Ennis	</h1>

			<div class="article-eyebrow">
			<a href="https://cw33.com/morning-after/">Morning After</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://cw33.com/author/newsfix-web-desk/" title="Posts by Digital News Desk" class="author url fn" rel="author">Digital News Desk</a></p>
		
					Posted: <time datetime="2020-06-03T14:57:27-05:00">Jun 3, 2020 / 02:57 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T14:57:28-05:00">Jun 3, 2020 / 02:57 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5562042","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cw33.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News"},"ad":{"c3":"cw33.com","ns_st_st":"kdaf","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kdaf/morning_after&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/&cust_params=vid%3D5562042%26cmsid%3D228223%26pid%3D228223%26vidcat%3D/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/%26d_code%3Dna003"}},"accessKey":"jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyMDQyIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzA2NDl9.pq189k5g2dkJE16bEKUjfNHMND6CHZBVaym9siuSP9w","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kdaf/video/video_studio/1464/20/06/03/5562042/5562042_CCC08E2012E64963BBAFAC64669AB009_200603_5562042_Destination__Texas___Ennis_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>This summer CW33 will take you on an unforgettable vacation…the Destination Texas!  </p>



<p>Experience rich culture and history, breathtaking terrain, unleashed adventure, in every fascinating destination! </p>



<p>Discover all there is to see, do, and explore in Texas!</p>



<p>For this trip, we&#8217;re visiting Ennis &#8211; the official bluebonnet city of Texas!</p>



<p>Bluebonnet Park offers miles and miles of trails, and we finish the night off at a retro drive-in movie theater &#8211; <a href="http://www.galaxydriveintheatre.com/" target="_blank" rel="noreferrer noopener">Galaxy Drive-in</a>!</p>



<p>Ennis also has an app! Download the Ennis Ya&#8217;ll app for more info on attractions. </p>



<p>Watch out for more ideas on what to do this summer without leaving Texas!</p>



<p></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-228223'>
<form action='https://cw33.com/morning-after/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis/#contact-form-228223' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g228223-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g228223-yourname' id='g228223-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g228223-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g228223-youremail' id='g228223-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g228223-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g228223-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='228223' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138630"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Morning After Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/im-tired-of-people-telling-the-african-american-community-what-they-can-and-cannot-be-nancy-liebermans-dreamcourts-go-beyond-basketball/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8220;I&#8217;m tired of people telling the African American community what they can and cannot be&#8221;: Nancy Lieberman&#8217;s &#8216;DreamCourts&#8217; go beyond basketball
					</h3>
	
			<footer class="article-list__article-byline">
			by Digital News Desk <span class="sep">/</span> <time datetime="2020-06-03T14:25:31-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>For a lot of kids, access to sports and recreational activities is something that isn't a part of their reality. Having access to something as simple as a basketball court can literally change a kid's life. </p>
<p>That's why Lieberman started building DreamCourts. In collaboration with the WorldVentures Foundation, the Nancy Lieberman Foundation builds high-quality basketball courts in disadvantaged areas. The goal of the DreamCourts program is to provide children in underprivileged communities with a safe area to play basketball. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/civil-rights-leaders-give-a-list-of-demands-for-city-leaders-and-police-in-response-to-protests/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Civil rights leaders give a list of demands for city leaders and police in response to protests
					</h3>
	
			<footer class="article-list__article-byline">
			by Ryan Roberts <span class="sep">/</span> <time datetime="2020-06-03T12:59:29-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DALLAS, TX (KDAF) -- This past Saturday, civil rights leaders in met with Dallas Police Chief U. Renee Hall, Dallas City Manager T.C. Broadnax, and County Judge Clay Jenkins, and D.A. John Creuzot. During the meeting they offered a list of demands and ideas for city leaders and the police department. </p>
<p>Some of the demands include:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=1120&amp;h=630&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=1120&amp;h=630&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cw33.com/morning-after/reunion-tower-joined-social-media-and-went-dark-for-the-first-time-in-42-years-but-was-blackouttuesday-counterproductive/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Reunion Tower joined social media and went dark for the first time in 42 years, but was #BlackoutTuesday counterproductive?
					</h3>
	
			<footer class="article-list__article-byline">
			by Ryan Roberts <span class="sep">/</span> <time datetime="2020-06-03T12:05:29-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DALLAS, TX (KDAF) -- For the first time in 42 years, Reunion Tower shut off it's lights and went dark on Tuesday. Going dark was to join the #BlackoutTueday movement sweeping social media and the internet to show support and solidarity with Black Lives Matter and the racial equity movement in the U.S.</p>
<p>The movement originated in the music industry, as many companies ceased business operations in response to the killing of George Floyd by police in Minnesota. Apple Music, Spotify, and others stopped down or even blacked out their platforms. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid to make &#8216;relatively close&#8217; approach toward Earth at 3 million miles
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=780&#038;h=438&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/tropical-storm-cristobal-forms-in-gulf-of-mexico/"
									>
			
				Tropical Storm Cristobal forms in Gulf of Mexico
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/tropical-storm-cristobal-forms-in-gulf-of-mexico/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=679&#038;h=380&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=679&amp;h=380&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=679&amp;h=380&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=679&amp;h=380&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/cristobal-11p-update.jpg?w=679&amp;h=380&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/live-updates-george-floyd-protests-continue-nationwide/"
									>
			
				George Floyd protesters return to the streets as Trump decries &#8216;lowlifes&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/live-updates-george-floyd-protests-continue-nationwide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/20155084314955.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/wgn-america-announces-news-anchors-correspondents-for-national-newscast-news-nation-launching-in-september/"
									>
			
				WGN America announces news anchors, correspondents for national newscast &#8216;News Nation&#8217; launching in September
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/wgn-america-announces-news-anchors-correspondents-for-national-newscast-news-nation-launching-in-september/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/nn_talentannounce_generic_16x9_060120.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/hope-unity-and-allies-reverend-dr-sheron-patterson-on-overcoming-systemic-racism-in-the-wake-of-george-floyd/"
									>
			
				Hope, unity, and allies: Reverend Dr. Sheron Patterson on overcoming systemic racism in the wake of George Floyd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/hope-unity-and-allies-reverend-dr-sheron-patterson-on-overcoming-systemic-racism-in-the-wake-of-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&amp;h=270&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&amp;h=270&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&amp;h=270&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&amp;h=270&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/75B09776F8774A99B44E2452C1A7DCD6_5.jpg?w=480&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/tracking-the-tropics-development-likely-in-gulf-as-hurricane-season-officially-begins/"
									>
			
				Third named storm likely as 2020 Atlantic hurricane season begins
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/tracking-the-tropics-development-likely-in-gulf-as-hurricane-season-officially-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/TTT20Animation_open_1559069723499.jpg_89542340_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/tracking-the-tropics-hurricane-season-is-officially-underway/"
									>
			
				Tracking the Tropics: Hurricane season is officially underway
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/tracking-the-tropics-hurricane-season-is-officially-underway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Web-Tracking-the-Tropics-DIGITAL-900x500-1.jpg?w=900&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/change-never-comes-through-violence-mlks-daughter-asks-protesters-to-opt-for-peace/"
									>
			
				&#8216;Change never comes through violence&#8217;: MLK&#8217;s daughter asks protesters to opt for peace
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/change-never-comes-through-violence-mlks-daughter-asks-protesters-to-opt-for-peace/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&amp;h=324&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&amp;h=324&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&amp;h=324&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&amp;h=324&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/vlcsnap-2020-06-01-13h27m24s722-1.png?w=576&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/george-floyds-children-denounce-violence-following-protests-across-the-country/"
									>
			
				George Floyd’s children denounce violence following protests across the country
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/george-floyds-children-denounce-violence-following-protests-across-the-country/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=870&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=870&amp;h=493&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=870&amp;h=493&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=870&amp;h=493&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/Floyd-Children.jpg?w=870&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-video-bin-5" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid has-player"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Morning After Video	</h2>

	
<div class="video-playlist__player" data-playlist="article-list4">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-9863"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562357&quot;,&quot;title&quot;:&quot;How Dream Courts are going beyond sports to give kids an option and a chance&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/how-dream-courts-are-going-beyond-sports-to-give-kids-an-option-and-a-chance\/5562357\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C03\/EA0\/C03EA039934341D199EB80FB8FF761C8_2.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=2FeVGBw5R-gJUi7KfPbsRex1FEI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;How Dream Courts are going beyond sports to give kids an option and a chance\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562357&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T13:46:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;News&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562357&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5562357%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyMzU3IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.0Nj8XCzu2yM3sM9-XsSpAEzthPxKfQBNQjfYXaNQpx4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5562357\/5562357_45A3A103370047B5B3D44158A5D7E758_200603_5562357_How_Dream_Courts_are_going_beyond_sports_to_give_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				How Dream Courts are going beyond sports to give kids an option and a chance
					</h3>
	
			<footer class="article-list__article-meta">
			News / <time datetime="2020-06-03T13:46:00-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562357"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C03/EA0/C03EA039934341D199EB80FB8FF761C8_2.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=2FeVGBw5R-gJUi7KfPbsRex1FEI"
		alt="Thumbnail for the video titled &quot;How Dream Courts are going beyond sports to give kids an option and a chance&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562004&quot;,&quot;title&quot;:&quot;Do you wash the blankets after a guest leaves?&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/do-you-wash-the-blankets-after-a-guest-leaves\/5562004\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A3D\/B6E\/A3DB6E9662A64B1EBBA8BF9B3F44D126.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=RicmZPLhcW9aFGrh5p0Hu5g_Vu8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Do you wash the blankets after a guest leaves?\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562004&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T11:24:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Ooyala Migrated&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562004&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Ooyala Migrated&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Ooyala Migrated&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5562004%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyMDA0IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.KUIpHZwPOcrOKQWiHNGqzb3PuPX7Vr4QSdQNwWIuO4Y&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Do you wash the blankets after a guest leaves?
					</h3>
	
			<footer class="article-list__article-meta">
			Ooyala Migrated / <time datetime="2020-06-03T11:24:00-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562004"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A3D/B6E/A3DB6E9662A64B1EBBA8BF9B3F44D126.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=RicmZPLhcW9aFGrh5p0Hu5g_Vu8"
		alt="Thumbnail for the video titled &quot;Do you wash the blankets after a guest leaves?&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561968&quot;,&quot;title&quot;:&quot;Fad diets and influencer detoxes: Caroline Susie on why you should skip the cleanses and what to do instead&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/fad-diets-and-influencer-detoxes-caroline-susie-on-why-you-should-skip-the-cleanses-and-what-to-do-instead\/5561968\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/09E\/7C9\/09E7C96CDED647DB9072EECEF58C1F1B.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=v0Ax7WbFGZbJ51vA1R219hcuxSU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Fad diets and influencer detoxes: Caroline Susie on why you should skip the cleanses and what to do instead\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561968&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T11:17:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;News&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561968&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5561968%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxOTY4IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.rsM0DW0OhBxiNrtQ-ZBPRrdwmcMDYugHNJhpGIqzBYQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5561968\/5561968_82E5087687CB4F01BCA57ABF3E557488_200603_5561968_Fad_diets_and_influencer_detoxes__Caroline_Susie_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fad diets and influencer detoxes: Caroline Susie on why you should skip the cleanses and what to do instead
					</h3>
	
			<footer class="article-list__article-meta">
			News / <time datetime="2020-06-03T11:17:00-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561968"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/09E/7C9/09E7C96CDED647DB9072EECEF58C1F1B.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=v0Ax7WbFGZbJ51vA1R219hcuxSU"
		alt="Thumbnail for the video titled &quot;Fad diets and influencer detoxes: Caroline Susie on why you should skip the cleanses and what to do instead&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561920&quot;,&quot;title&quot;:&quot;People are flocking to Amazon to find resources about race and racism&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/people-are-flocking-to-amazon-to-find-resources-about-race-and-racism\/5561920\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C08\/885\/C088854C178C44A986EE2554FF77E026.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=IzwBToahcklK-3QKET2hHqIdOws&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;People are flocking to Amazon to find resources about race and racism\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561920&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T11:06:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;News&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561920&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5561920%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxOTIwIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.RQ7jQd54SqeIyqunvZPf9J0bU-UniUD6GlP2RbbRCHM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5561920\/5561920_6BA381F5A65349689FB61E1941A533FE_200603_5561920_People_are_flocking_to_Amazon_to_find_resources__3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				People are flocking to Amazon to find resources about race and racism
					</h3>
	
			<footer class="article-list__article-meta">
			News / <time datetime="2020-06-03T11:06:00-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561920"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C08/885/C088854C178C44A986EE2554FF77E026.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=IzwBToahcklK-3QKET2hHqIdOws"
		alt="Thumbnail for the video titled &quot;People are flocking to Amazon to find resources about race and racism&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561869&quot;,&quot;title&quot;:&quot;Community organizers outline a list of demands for the City of Dallas leadership and police&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/community-organizers-outline-a-list-of-demands-for-the-city-of-dallas-leadership-and-police\/5561869\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/BBE\/F5A\/BBEF5ABA3B3C466AAD02A4DECBEB7908_6.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=RKHujtxsNXnz2JwHfOgyHwNuoDg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Community organizers outline a list of demands for the City of Dallas leadership and police\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561869&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;8 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T10:46:22-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;News&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561869&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5561869%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxODY5IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.xd1TPFdPF0Hm0BlBGac9qeQsHsQJr-sne7xEMfZRiuI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5561869\/5561869_6FD722EE1BE84512A5D8B90AD4F85B2C_200603_5561869_Community_organizers_outline_a_list_of_demands_f_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Community organizers outline a list of demands for the City of Dallas leadership and police
					</h3>
	
			<footer class="article-list__article-meta">
			News / <time datetime="2020-06-03T10:46:22-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561869"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/BBE/F5A/BBEF5ABA3B3C466AAD02A4DECBEB7908_6.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=RKHujtxsNXnz2JwHfOgyHwNuoDg"
		alt="Thumbnail for the video titled &quot;Community organizers outline a list of demands for the City of Dallas leadership and police&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561846&quot;,&quot;title&quot;:&quot;Reunion Tower went dark for #blackouttuesday, but was the effort counterproductive?&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/reunion-tower-went-dark-for-blackouttuesday-but-was-the-effort-counterproductive\/5561846\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/CE7\/DED\/CE7DED3AD86D40E7813563515F62313A_5.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=vwB9HXPVPYVXlPrH25TPluyojtU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Reunion Tower went dark for #blackouttuesday, but was the effort counterproductive?\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561846&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;8 hours ago&quot;,&quot;datetime&quot;:&quot;2020-06-03T10:34:37-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;News&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561846&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/morning_after&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/&amp;cust_params=vid%3D5561846%26cmsid%3D227580%26pid%3D227580%26vidcat%3D\/morning_after%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/morning-after\/whats-it-like-getting-a-covid-19-antibody-test-jenny-and-ron-find-out\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxODQ2IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzAzODN9.KKPYUwQZZop8OKA9b8N_kBu9zoP-C8rjB6UMaI71jJU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1464\/20\/06\/03\/5561846\/5561846_62EC92A2575242FD9A5D1860BD840869_200603_5561846_Reunion_Tower_went_dark_for__blackouttuesday__bu_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Reunion Tower went dark for #blackouttuesday, but was the effort counterproductive?
					</h3>
	
			<footer class="article-list__article-meta">
			News / <time datetime="2020-06-03T10:34:37-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561846"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/CE7/DED/CE7DED3AD86D40E7813563515F62313A_5.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=vwB9HXPVPYVXlPrH25TPluyojtU"
		alt="Thumbnail for the video titled &quot;Reunion Tower went dark for #blackouttuesday, but was the effort counterproductive?&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section><section id="ns-article-bin-15" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		More News Headlines	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/murder-charge-upgraded-in-george-floyd-case-3-other-cops-charged/"
									>
			
				Murder charge upgraded in George Floyd case, 3 other cops charged
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-06-03T13:52:47-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/murder-charge-upgraded-in-george-floyd-case-3-other-cops-charged/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/im-tired-of-people-telling-the-african-american-community-what-they-can-and-cannot-be-nancy-liebermans-dreamcourts-go-beyond-basketball/"
									>
			
				&#8220;I&#8217;m tired of people telling the African American community what they can and cannot be&#8221;: Nancy Lieberman&#8217;s &#8216;DreamCourts&#8217; go beyond basketball
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-06-03T14:25:31-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/im-tired-of-people-telling-the-african-american-community-what-they-can-and-cannot-be-nancy-liebermans-dreamcourts-go-beyond-basketball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/C03EA039934341D199EB80FB8FF761C8_2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/reunion-tower-joined-social-media-and-went-dark-for-the-first-time-in-42-years-but-was-blackouttuesday-counterproductive/"
									>
			
				Reunion Tower joined social media and went dark for the first time in 42 years, but was #BlackoutTuesday counterproductive?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-06-03T12:05:29-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/reunion-tower-joined-social-media-and-went-dark-for-the-first-time-in-42-years-but-was-blackouttuesday-counterproductive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/CE7DED3AD86D40E7813563515F62313A_5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/civil-rights-leaders-give-a-list-of-demands-for-city-leaders-and-police-in-response-to-protests/"
									>
			
				Civil rights leaders give a list of demands for city leaders and police in response to protests
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-06-03T12:59:29-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/morning-after/civil-rights-leaders-give-a-list-of-demands-for-city-leaders-and-police-in-response-to-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/download-1.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid to make &#8216;relatively close&#8217; approach toward Earth at 3 million miles
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/">News</a> / <time datetime="2020-06-03T14:21:22-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=600&#038;h=438&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/s095768716-1.jpg?w=600&amp;h=438&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/sports/dallas-cowboys-bring-training-camp-home-moving-it-to-the-star-in-frisco/"
									>
			
				Dallas Cowboys bring training camp home, moving it to The Star in Frisco
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/sports/">Sports</a> / <time datetime="2020-06-03T16:02:22-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/sports/dallas-cowboys-bring-training-camp-home-moving-it-to-the-star-in-frisco/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2018/08/cowboys-helmet-2-2012.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2018/08/cowboys-helmet-2-2012.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2018/08/cowboys-helmet-2-2012.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2018/08/cowboys-helmet-2-2012.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2018/08/cowboys-helmet-2-2012.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-06-03T15:35:50-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/what-we-know-about-the-68216-covid-19-cases-and-1733-deaths-in-texas/"
									>
			
				What we know about the 68,271 COVID-19 cases and 1,734 deaths in Texas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/texas/">Texas</a> / <time datetime="2020-06-03T17:18:15-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas/what-we-know-about-the-68216-covid-19-cases-and-1733-deaths-in-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/COVID19-Coronavirus-JPG.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/COVID19-Coronavirus-JPG.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/COVID19-Coronavirus-JPG.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/COVID19-Coronavirus-JPG.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/COVID19-Coronavirus-JPG.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/alabama-man-walking-1000-miles-to-minnesota-wants-others-to-join-him/"
									>
			
				Alabama man walking 1,000 miles to Minnesota, wants others to join him
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-06-03T08:54:56-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/national/alabama-man-walking-1000-miles-to-minnesota-wants-others-to-join-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/1000-mile-march-from-Alabama-to-Minnesota-1.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/1000-mile-march-from-Alabama-to-Minnesota-1.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/1000-mile-march-from-Alabama-to-Minnesota-1.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/1000-mile-march-from-Alabama-to-Minnesota-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/1000-mile-march-from-Alabama-to-Minnesota-1.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/texas-reports-a-new-surge-in-coronavirus-infections/"
									>
			
				Texas reports a new surge in coronavirus infections
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/texas/">Texas</a> / <time datetime="2020-06-03T09:00:45-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cw33.com/news/texas/texas-reports-a-new-surge-in-coronavirus-infections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/AP20135737570949.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/AP20135737570949.jpg?w=100&amp;h=100&amp;crop=1 100w, https://cw33.com/wp-content/uploads/sites/8/2020/06/AP20135737570949.jpg?w=200&amp;h=200&amp;crop=1 200w, https://cw33.com/wp-content/uploads/sites/8/2020/06/AP20135737570949.jpg?w=300&amp;h=300&amp;crop=1 300w, https://cw33.com/wp-content/uploads/sites/8/2020/06/AP20135737570949.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2 Day Forecast</h2>
	<a class="weather-widget__content" href="https://cw33.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				92&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Few Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				96&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		30 Second Downloads	</h2>

	
<div class="video-playlist__player" data-playlist="article-list4">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-655"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562519&quot;,&quot;title&quot;:&quot;Texans are lining up to buy guns and bunkers in record numbers&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/texans-are-lining-up-to-buy-guns-and-bunkers-in-record-numbers\/5562519\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9DE\/A2D\/9DEA2D3BB728420E83AF37B2CB2EC5CA_3.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=R24gHemiseTP7WJGGH1epw6axoM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Texans are lining up to buy guns and bunkers in record numbers\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562519&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562519&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;cust_params=vid%3D5562519%26cmsid%3D146346%26pid%3D146346%26vidcat%3D\/news\/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyNTE5IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzA2NDd9.LAwXQWXqwo7Nt4rmtBQ4nnBK_Fx7o3rLASMOpZW_sHc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/06\/03\/5562519\/5562519_0313186C02AF403F98F2E433C3521F45_200603_5562519_Texans_are_lining_up_to_buy_guns_and_bunkers_in__3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texans are lining up to buy guns and bunkers in record numbers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562519"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9DE/A2D/9DEA2D3BB728420E83AF37B2CB2EC5CA_3.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=R24gHemiseTP7WJGGH1epw6axoM"
		alt="Thumbnail for the video titled &quot;Texans are lining up to buy guns and bunkers in record numbers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562513&quot;,&quot;title&quot;:&quot;Hire Dallas! virtual job fair is underway&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/hire-dallas-virtual-job-fair-is-underway\/5562513\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A14\/B66\/A14B6628EA1A4750974CF3C750AE0A19_7.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=G1JeUgp3-1QvPnbyUdYzQdoDDGU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Hire Dallas! virtual job fair is underway\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562513&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562513&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;cust_params=vid%3D5562513%26cmsid%3D146346%26pid%3D146346%26vidcat%3D\/news\/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyNTEzIiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzA2NDd9.-6hYLlR65DANR5IBHunJaER1BT_uJlPCs6---DFbqqU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/06\/03\/5562513\/5562513_767E8CBEDB9C4B50A4B51799D4D6964E_200603_5562513_Hire_Dallas__virtual_job_fair_is_underway_3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hire Dallas! virtual job fair is underway
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562513"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A14/B66/A14B6628EA1A4750974CF3C750AE0A19_7.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=G1JeUgp3-1QvPnbyUdYzQdoDDGU"
		alt="Thumbnail for the video titled &quot;Hire Dallas! virtual job fair is underway&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562507&quot;,&quot;title&quot;:&quot;Plano-based Cinemark reports $59.6 million loss, and the outlook remains grim&quot;,&quot;link&quot;:&quot;https:\/\/cw33.com\/video\/plano-based-cinemark-reports-59-6-million-loss-and-the-outlook-remains-grim\/5562507\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/024\/B2F\/024B2F4C3C8F4FC4B722A10DE8545AD6_3.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=tz215FyvcEMlatNRnAUYikk-98Q&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Plano-based Cinemark reports $59.6 million loss, and the outlook remains grim\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562507&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562507&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;cw33.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;cw33.com&quot;,&quot;ns_st_st&quot;:&quot;kdaf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News,30 Second Download&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kdaf\/news\/sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/&amp;cust_params=vid%3D5562507%26cmsid%3D146346%26pid%3D146346%26vidcat%3D\/news\/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/cw33.com\/news\/sports\/1st-woman-to-officially-run-boston-marathon-to-do-it-again-50-years-later\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4lrl2XMacoPMDUxzTzePv0Q92Dx&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyNTA3IiwiaXNzIjoianBhRUw0bHJsMlhNYWNvUE1EVXh6VHplUHYwUTkyRHgiLCJleHAiOjE1OTEyMzA2NDd9.5Xrl4AT9qhlJCusg4fSUG9__2vgR2O_hD2v-mYwSUME&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kdaf\/video\/video_studio\/1624\/20\/06\/03\/5562507\/5562507_C5321A980C6F4E92A9253226C803F3DC_200603_5562507_Plano_based_Cinemark_reports__59_6_million_loss__3000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plano-based Cinemark reports $59.6 million loss, and the outlook remains grim
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562507"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/024/B2F/024B2F4C3C8F4FC4B722A10DE8545AD6_3.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=tz215FyvcEMlatNRnAUYikk-98Q"
		alt="Thumbnail for the video titled &quot;Plano-based Cinemark reports $59.6 million loss, and the outlook remains grim&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/murder-charge-upgraded-in-george-floyd-case-3-other-cops-charged/"
									>
			
				Murder charge upgraded in George Floyd case, 3 other cops charged
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/national/murder-charge-upgraded-in-george-floyd-case-3-other-cops-charged/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/hypatia-h_cf293951d592eac3eebc7d4bb296cdee-h_14ec1bd51743f79bb0e6fc0b349c3d79.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/im-tired-of-people-telling-the-african-american-community-what-they-can-and-cannot-be-nancy-liebermans-dreamcourts-go-beyond-basketball/"
									>
			
				&#8220;I&#8217;m tired of people telling the African American community what they can and cannot be&#8221;: Nancy Lieberman&#8217;s &#8216;DreamCourts&#8217; go beyond basketball
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/reunion-tower-joined-social-media-and-went-dark-for-the-first-time-in-42-years-but-was-blackouttuesday-counterproductive/"
									>
			
				Reunion Tower joined social media and went dark for the first time in 42 years, but was #BlackoutTuesday counterproductive?
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/civil-rights-leaders-give-a-list-of-demands-for-city-leaders-and-police-in-response-to-protests/"
									>
			
				Civil rights leaders give a list of demands for city leaders and police in response to protests
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid to make &#8216;relatively close&#8217; approach toward Earth at 3 million miles
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/sports/dallas-cowboys-bring-training-camp-home-moving-it-to-the-star-in-frisco/"
									>
			
				Dallas Cowboys bring training camp home, moving it to The Star in Frisco
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/watercooler/30-inventions-you-can-thank-a-black-person-for/"
									>
			
				30 Reasons to Thank a Black Person
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/brother-of-slain-dallas-officer-patrick-zamarripa-asks-people-to-look-for-other-avenues-for-change/"
									>
			
				Brother of slain Dallas officer Patrick Zamarripa asks people to look for other avenues for change
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/cw33-to-launch-live-local-daytime-show-with-ron-corning-and-jenny-anchondo/"
									>
			
				CW33 to launch live local daytime show with Ron Corning and Jenny Anchondo
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/texas/what-kind-of-covid-19-related-lawsuits-is-texas-seeing/"
									>
			
				What kind of COVID-19 related lawsuits is Texas seeing?
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/sports/dallas-cowboys-bring-training-camp-home-moving-it-to-the-star-in-frisco/"
									>
			
				Dallas Cowboys bring training camp home, moving it to The Star in Frisco
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/cw/the-flash-s04-e22-devoe-goes-after-fallout-as-we-get-ready-for-the-season-4-finale/"
									>
			
				The Flash S04 E22: DeVoe goes after Fallout as we get ready for the season 4 finale!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-06-03T15:35:50-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cw33.com/news/national/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cw33.com/wp-content/uploads/sites/8/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid to make &#8216;relatively close&#8217; approach toward Earth at 3 million miles
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/">News</a> / <time datetime="2020-06-03T14:21:22-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/tropical-storm-cristobal-forms-in-gulf-of-mexico/"
									>
			
				Tropical Storm Cristobal forms in Gulf of Mexico
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/">News</a> / <time datetime="2020-06-03T08:55:40-05:00">10 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/national/live-updates-george-floyd-protests-continue-nationwide/"
									>
			
				George Floyd protesters return to the streets as Trump decries &#8216;lowlifes&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/national/">National</a> / <time datetime="2020-06-02T22:30:24-05:00">20 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/news/wgn-america-announces-news-anchors-correspondents-for-national-newscast-news-nation-launching-in-september/"
									>
			
				WGN America announces news anchors, correspondents for national newscast &#8216;News Nation&#8217; launching in September
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/news/">News</a> / <time datetime="2020-06-02T09:23:13-05:00">1 day ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cw33.com/morning-after/hope-unity-and-allies-reverend-dr-sheron-patterson-on-overcoming-systemic-racism-in-the-wake-of-george-floyd/"
									>
			
				Hope, unity, and allies: Reverend Dr. Sheron Patterson on overcoming systemic racism in the wake of George Floyd
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cw33.com/morning-after/">Morning After</a> / <time datetime="2020-06-01T16:16:00-05:00">2 days ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cw33.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cw33.com/" rel="home">
				<img src="https://cw33.com/wp-content/uploads/sites/8/2020/01/logo.png" alt="KDAF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CW33">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/CW33/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cw33dfw/">
					<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/cw33-tv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:feedback@cw33.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">
						<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227587"><a href="https://cw33.com/morning-after/">Morning After</a></li>
<li id="menu-item-214658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214658"><a href="https://cw33.com/news/">News</a></li>
<li id="menu-item-224247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224247"><a href="https://cw33.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-223864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223864"><a href="https://cw33.com/news/30-second-download/">30 Sec Download</a></li>
<li id="menu-item-225121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225121"><a href="https://cw33.com/video/">Video</a></li>
<li id="menu-item-214696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214696"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-214665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214665"><a href="https://cw33.com/community-change-maker/">Community Change Makers</a></li>
<li id="menu-item-216671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216671"><a href="https://cw33.com/weather/">Weather</a></li>
<li id="menu-item-216670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216670"><a href="https://cw33.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219948"><a href="https://publicfiles.fcc.gov/tv-profile/kdaf">KDAF: FCC Public File</a></li>
<li id="menu-item-219940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219940"><a href="https://cw33.com/closed-captioning-info/">Closed Captioning Info</a></li>
<li id="menu-item-219949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219949"><a href="https://cw33.com/contact/ad-choices-learn-more-about-our-ads/">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://cw33.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://cw33.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Morning After";
	_sf_async_config.authors = "Digital News Desk";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PAFD4F5FB-1FC3-45AF-9A3B-E957AF00C344","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 228223,
		section: "morning-after",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kdaf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"morning_after","kw":"destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis"}'   data-path='/5678/nx.kdaf/morning_after'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/cw33.com\/wp-json\/","nonce":"327a7a88dc","versionString":"wp\/v2\/"};
</script>
<script src='https://cw33.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://cw33.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cw33.com\/morning-after\/destination-texas-the-bluebonnets-and-retro-drive-in-theaters-of-ennis\/"}
</script>
<script src='https://cw33.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171075645',post:'228223',tz:'-5',srv:'cw33.com'} ]);
	_stq.push([ 'clickTrackerInit', '171075645', '228223' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":606,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
