<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter turnout | CW33 Dallas / Ft. Worth</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw33.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/cw33.com\/2019\/11\/05\/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout",
		cats             = "News",
		bob_story_author = "Digital News Desk",
		bob_kw           = "Texas Politics",
		bob_desc         = "AUSTIN (Nexstar) \u2014 It\u2019s a busy time at the Texas Secretary of State\u2019s office. As Texans head to the polls to choose proposed changes to the state\u2019s constitution and vote on local ballot measures, the state\u2019s top elections official says she and her team are prepared to tackle any issues [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="AUSTIN (Nexstar) — It’s a busy time at the Texas Secretary of State’s office. As Texans head to the polls to choose proposed changes to the state’s constitution and vote on local ballot measures, the state’s top elections official says she and her team are prepared to tackle any issues &amp;hellip;" />
<meta name="keywords" content="news, texas politics" />
<meta name="google-site-verification" content="kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":15,"wordCount":388,"authorName":"Digital News Desk","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Tue Nov 05 2019","originalContent":false,"classifyText":[],"topics":"Texas Politics","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TX2X2P");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribcw33.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribcw33.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/widgets/css/widget-text.css?m=1572607559j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUO1uwyAMfKFRj6rb1B/TnsUkTkLnYIRJqr39oF9aFS3KLzj77nw2nKNpJGQKGfJAIynMPgJLg5xns4dGFZxI1pww7gp6gS2SRBolqJ9pm8aXrsKZsHSTuaLq81TZPv67xW7BHicTeep9qPEcS1++/S3tHa6NaIVO8rAonC5dSK2ZIgu2JabdWWDvLqaL7pp3Tt5NgR7ud6yjGh0wEaAq5etRNP/w8q5/1oui2XSMPkEV1zVv75pKpfHIplxCnsF/wYcD9CwOuRK+xk/79mGP+6N9fT/9ArrH3/w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=cw33.com&#038;id=66245013&#038;t=1573043921&#038;back=https%3A%2F%2Fcw33.com%2F2019%2F11%2F05%2Ftexas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribcw33.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw33.com/OMCaR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw33.com%2F2019%2F11%2F05%2Ftexas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw33.com%2F2019%2F11%2F05%2Ftexas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter turnout" />
<meta property="og:url" content="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" />
<meta property="og:description" content="It’s a busy time at the Texas Secretary of State’s office." />
<meta property="article:published_time" content="2019-11-05T16:21:01+00:00" />
<meta property="article:modified_time" content="2019-11-05T16:21:52+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=200&amp;ts=1573043921" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@cw33" />
<meta name="twitter:site" content="@cw33" />
<meta name="twitter:text:title" content="Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter&nbsp;turnout" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/CW33" />
<meta property="article:author" content="https://www.facebook.com/CW33" />
<meta name="twitter:description" content="It’s a busy time at the Texas Secretary of State’s office." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=114" />
<link rel='openid.server' href='https://cw33.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cw33.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw33.com/osd.xml" title="CW33 Dallas / Ft. Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw33/newsroom.js'  );
</script>
	<meta name="word-count" content="388">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "cbbfec5e-ebd4-4f9c-a4df-fd1c7d84bf83",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW33 Dallas / Ft. Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="KDAF Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw33.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20191105texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout" );
 googletag.pubads().setTargeting("ContentID", "213382" );
 googletag.pubads().setTargeting("Site", "66245013" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-213382 single-format-standard customizer-styles-applied KDAF highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX2X2P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw33.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://cw33.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>The Beat On 33 </span></a>
<a href="https://cw33.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW33 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw33.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw33.com" title="CW33 Dallas / Ft. Worth" rel="home">CW33 Dallas / Ft. Worth</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-main-navigation" class="nav"><li id="menu-item-208133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208133"><a href="https://cw33.com/category/the-beat-on-33/">The Beat On 33</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://cw33.com/category/news/">News</a></li>
<li id="menu-item-211454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211454"><a href="https://cw33.com/videos/">Videos</a></li>
<li id="menu-item-122343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122343"><a href="https://cw33.com/category/cw/">CW</a></li>
<li id="menu-item-207761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-207761"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-211819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211819"><a href="https://cw33.com/category/community-change-maker/">Change Makers</a></li>
<li id="menu-item-50276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50276"><a href="https://cw33.com/community-calendar/">Community</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11317"><a href="https://cw33.com/on-air/">Watch CW33</a></li>
<li id="menu-item-213091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213091"><a href="https://cw33.com/cma-awards/">CMA Awards</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw33.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://cw33.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">67&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>67&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>62&deg;</strong></div>
					<div>High <strong>75&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					38&deg; <i class="icon-caret-right"></i> 64&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 55&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 66&deg;
					</div>
			</div>
						</div>
			<a href="https://cw33.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://cw33.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter&nbsp;turnout</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:21 am, November 5, 2019, by <a href="https://cw33.com/author/newsfix-web-desk/" title="Posts by Digital News Desk" class="author url fn" rel="author">Digital News Desk</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-213382" class="share-facebook sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-213382" class="share-twitter sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-213382" class="share-pinterest sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-213382" class="share-linkedin sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kdaf/logo-gray.png" />
        	                        <article id="post-213382" class="post-213382 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-texas-politics">
	<div class="entry-content">

		
				<div class="article-content rich-text">
<p>AUSTIN (Nexstar) — It’s a busy time at the Texas Secretary of State’s office.</p>
<p>As Texans head to the polls to choose proposed changes to the state’s constitution and vote on local ballot measures, the state’s top elections official says she and her team are prepared to tackle any issues that arise.</p>
<p>“Certainly it’s a day we plan to be here for dinner,” Ruth Hughs said ahead of Election Day.</p>
<p>She and her staff will work to coordinate election results from the state’s 254 counties, and they have planned for a long night.</p>
<div class="related-module related-module--inline"><a href="https://cw33.com/2019/06/27/dallas-county-updating-voting-technology-making-changes-to-where-you-can-vote/?utm_source=related_3"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="hidden-phone hidden-tablet wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribcw33.files.wordpress.com/2014/10/vote.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">Dallas County updating voting technology, making changes to where you can&nbsp;vote</span></div>
<p></a></div>
<p>“We’ll be here and we’ll be manning the lines,” Hughs said.</p>
<p>Aside from a handful of complaints regarding wait times at polling places around Texas, the early voting period was smooth sailing, according to her office. The state’s five largest counties saw the biggest polling numbers due to dense populations, she said.</p>
<p>“Harris, Dallas, Tarrant, Bexar and Travis County are the five counties where we’ve seen the greatest turnout,” she explained.</p>
<p>Hughs herself was traveling during early voting and will head to the polls when they open at 7:00 a.m. to cast her vote.</p>
<p>Polls are open 7:00 a.m. until 7:00 p.m. on Tuesday. Voters will need to bring an <a href="https://www.sos.state.tx.us/elections/forms/id/poster-11x17-aw-voter.pdf">approved form of photo identification</a>. Those who cannot “reasonably obtain” one of those forms of identification <a href="https://www.sos.state.tx.us/elections/forms/id/poster-11x17-aw-voter.pdf">may fill out a special form and bring a supporting document</a>.</p>
<p>Experts do not expect as many voters this cycle compared to years where Texans choose federal and state leaders.</p>
<p>“Makes me think there’s a lot of work to be done,” Hughs explained. Her office has worked on that in a few ways, by encouraging high school students to register to vote. State party officials also push “Get Out the Vote” messages.</p>
<p>“Social media is very helpful in that regard,” Hughs said.</p>
<p>Some counties purchased new voting equipment after the 2018 election, and are using this election to test out the equipment before larger turnout in 2020.</p>
<p>“I’ve had the opportunity to meet with business leaders, local election officials and really try to make sure that they have the resources they need and to use the state so that we can help them in the process,” she said.</p>
<p>More election information is available at the <a href="https://www.votetexas.gov/">Texas Secretary of State’s website</a>.</p>
</div>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://cw33.com/2019/10/08/music-helping-shape-the-2020-election/">Music helping shape the 2020&nbsp;election</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://cw33.com/2019/07/02/live-blog-30-days-of-service/">Want to make a difference in your community? 30 Days of Service gives you 30 ways to get&nbsp;involved!</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://cw33.com/2019/06/27/dallas-county-updating-voting-technology-making-changes-to-where-you-can-vote/">Dallas County updating voting technology, making changes to where you can&nbsp;vote</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw33.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://cw33.com/tag/texas-politics/" rel="tag">Texas Politics</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribcw33.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="213382" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='213382' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter&nbsp;turnout" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter&nbsp;turnout' class='required' />
		  		<input type="hidden" value="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5d65d7a747" /><input type="hidden" name="_wp_http_referer" value="/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="213382" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-213382" class="share-facebook sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-213382" class="share-twitter sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-213382" class="share-pinterest sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-213382" class="share-linkedin sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://cw33.com/2019/11/02/watch-live-midwestern-state-university-vs-tarleton-state-university-football/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/lone_star_stream_featured_msu_tar.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/11/02/watch-live-midwestern-state-university-vs-tarleton-state-university-football/" rel="bookmark">WATCH LIVE: Midwestern State University vs Tarleton State University&nbsp;Football</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw33.com/2019/09/01/vote-now-for-the-kim-dawson-model-search-2019/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/01/vote-now-for-the-kim-dawson-model-search-2019/" rel="bookmark">Vote now for the Kim Dawson Model Search&nbsp;2019!</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw33.com/2018/12/14/christmas-list-top-10-versions-of-carol-of-the-bells-to-ring-in-the-season/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/12/gettyimages-525560225.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2018/12/14/christmas-list-top-10-versions-of-carol-of-the-bells-to-ring-in-the-season/" rel="bookmark">Christmas Music: Top 10 versions of &#8216;Carol of the Bells&#8217; to ring in the&nbsp;season</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw33.com/2017/06/27/white-women-uses-tanning-injections-to-turn-black/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2017/06/27/white-women-uses-tanning-injections-to-turn-black/" rel="bookmark">White woman uses tanning injections to turn herself&nbsp;black</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/11/05/parents-of-the-year-people-are-tormenting-their-kids-with-a-snapchat-filter/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/promo3972634663.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/11/05/parents-of-the-year-people-are-tormenting-their-kids-with-a-snapchat-filter/" rel="bookmark">Parents of the year: People are tormenting their kids with a Snapchat&nbsp;filter</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/texas-secretary-of-state-ruth-hughs.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" rel="bookmark">Texas Secretary of State Ruth Hughs: ‘there’s a lot of work to be done’ to boost voter&nbsp;turnout</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/11/05/how-the-bromont-program-helps-change-the-narrative-of-those-released-from-incarceration/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/bromont_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/11/05/how-the-bromont-program-helps-change-the-narrative-of-those-released-from-incarceration/" rel="bookmark">How the Bromont Program helps change the narrative of those released from&nbsp;incarceration</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw33.com/2019/11/05/president-trump-declares-november-national-veterans-and-military-families-month/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/11/trump-veterans.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/11/05/president-trump-declares-november-national-veterans-and-military-families-month/" rel="bookmark">President Trump declares November National Veterans and Military Families&nbsp;Month</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="9a972b68-6db7-5044-6165-98bc541c84fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=9a972b68-6db7-5044-6165-98bc541c84fa&#038;tgt=2385" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/25/tired-nurse-goes-viral-after-a-hard-day/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/nurse.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/25/tired-nurse-goes-viral-after-a-hard-day/" rel="bookmark">Tired nurse goes viral after a hard&nbsp;day</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/the-beat-on-33/kruz-news/" title="View all posts in Kruz News">Kruz News</a> <a href="https://cw33.com/category/the-beat-on-33/" title="View all posts in The Beat On 33">The Beat On 33</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/03/brother-of-botham-jean-forgives-hugs-amber-guyger-before-she-heads-to-prison-to-start-10-year-sentence/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/191002174440-hug-amber-guyger-botham-jean-brother-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/03/brother-of-botham-jean-forgives-hugs-amber-guyger-before-she-heads-to-prison-to-start-10-year-sentence/" rel="bookmark">Brother of Botham Jean forgives, hugs Amber Guyger before she heads to prison to start 10-year&nbsp;sentence</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/03/baby-missing-part-of-his-skull-beats-the-odds-becomes-first-to-survive-past-birth/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/s115163628.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/03/baby-missing-part-of-his-skull-beats-the-odds-becomes-first-to-survive-past-birth/" rel="bookmark">Baby missing part of his skull beats the odds, becomes first to survive past&nbsp;birth</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw33.com/category/border-report/" title="View all posts in Border Report">Border Report</a> <a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/29/300-national-guard-troops-deploy-to-militarized-zone-at-south-texas-border/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/img_5173.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/29/300-national-guard-troops-deploy-to-militarized-zone-at-south-texas-border/" rel="bookmark">300 National Guard troops deploy to ‘militarized zone’ at South Texas&nbsp;border</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/06/strangers-save-puppies-mother-after-she-is-trapped-under-steel-beams/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/puppies.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/06/strangers-save-puppies-mother-after-she-is-trapped-under-steel-beams/" rel="bookmark">Strangers save puppies&#8217; mother after she is trapped under steel&nbsp;beams</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/community-change-maker/" title="View all posts in Community Change Maker">Community Change Maker</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/02/from-hopeless-to-empowered-pearline-harper-and-the-fight-to-save-residents-from-eviction-in-west-dallas/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/pearline_harper-1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/02/from-hopeless-to-empowered-pearline-harper-and-the-fight-to-save-residents-from-eviction-in-west-dallas/" rel="bookmark">From hopeless to empowered: Pearline Harper and the fight to save residents from eviction in West&nbsp;Dallas</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/14/girl-13-charged-with-felony-for-finger-gun-threat-at-middle-school/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/promo395101998.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/14/girl-13-charged-with-felony-for-finger-gun-threat-at-middle-school/" rel="bookmark">Girl, 13, charged with felony for finger gun threat at middle&nbsp;school</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/12/teen-learns-to-walk-again-after-losing-limbs-due-to-blood-infection/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/g3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/12/teen-learns-to-walk-again-after-losing-limbs-due-to-blood-infection/" rel="bookmark">Teen learns to walk again after losing limbs due to blood&nbsp;infection</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/05/michigan-mother-who-lost-half-her-body-weight-credits-30-minute-workouts/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/05/michigan-mother-who-lost-half-her-body-weight-credits-30-minute-workouts/" rel="bookmark">Michigan mother who lost half her body weight credits 30-minute&nbsp;workouts</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/22/the-teenagers-so-addicted-to-cellphones-theyre-going-to-detox-centers/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/22/the-teenagers-so-addicted-to-cellphones-theyre-going-to-detox-centers/" rel="bookmark">The teenagers so addicted to cellphones they&#8217;re going to detox&nbsp;centers</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/16/writer-trolled-for-her-looks-posts-selfies-in-response-gets-outpouring-of-support/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392857941.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/16/writer-trolled-for-her-looks-posts-selfies-in-response-gets-outpouring-of-support/" rel="bookmark">Writer trolled for her looks posts selfies in response, gets outpouring of&nbsp;support</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/10/10/89-year-old-who-had-never-seen-ocean-or-mountains-now-visiting-all-national-parks/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/10/grandma.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/10/10/89-year-old-who-had-never-seen-ocean-or-mountains-now-visiting-all-national-parks/" rel="bookmark">89-year-old who had never seen ocean or mountains now visiting all national&nbsp;parks</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/20/el-paso-widower-gifted-new-car-after-he-says-someone-stole-damaged-suv/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/s112916871-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/20/el-paso-widower-gifted-new-car-after-he-says-someone-stole-damaged-suv/" rel="bookmark">El Paso widower gifted new car after he says someone stole, damaged&nbsp;SUV</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-1309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1309"><a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">CW33 News App for iPhone</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1310"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">CW33 News App for Android</a></li>
<li id="menu-item-48435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48435"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPhone</a></li>
<li id="menu-item-48436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48436"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPad</a></li>
<li id="menu-item-48434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48434"><a href="https://play.google.com/store/apps/details?id=com.kdaf.android.weather">CW33 Weather App for Android</a></li>
<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="http://cwtv.com/">Watch CW Shows</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/CW33" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/cw33" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw33dfw/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://cw33.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://cw33.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdaf">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://tribcw33.wordpress.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				8001 John W. Carpenter Freeway Dallas, Texas 75247
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KDAF
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw33.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw33.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw33.com\/2019\/11\/05\/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout\/":213382};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/11/05/texas-secretary-of-state-ruth-hughs-theres-a-lot-of-work-to-be-done-to-boost-voter-turnout/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PAFD4F5FB-1FC3-45AF-9A3B-E957AF00C344","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 213382, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66245013','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66245013','v':'wpcom','tz':'-6','user_id':'0','post':'213382','subd':'tribcw33'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=66245013&v=wpcomvt&tz=-6&user_id=0&post=213382&subd=tribcw33&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmErfk1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FkfCwwWFFYQ0RYTjAyaEUuWA=='}]);
_stq.push([ 'clickTrackerInit', '66245013', '213382' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.215 seconds
	114844 bytes batcached for 300 seconds
-->
