<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his age | CW33 Dallas / Ft. Worth</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cw33.com/xmlrpc.php">

<meta name="description" content="WYOMING, Mich. — On Thursday afternoons at Park Center Lanes, the senior bowling league meets to crack the ball against the pins. This Thursday, there was something a little more special in the air. &quot;There are very few 100-year-olds. I feel like I am pretty lucky.&quot; John Sinke told WXMI." />
<meta name="keywords" content="news, doing good" />
<meta name="google-site-verification" content="kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":10,"wordCount":246,"authorName":"Digital News Desk","imageCount":0,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Fri Sep 27 2019","originalContent":false,"classifyText":[],"topics":"Doing Good","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TX2X2P");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribcw33.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribcw33.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="https://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="https://cw33.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox17online.com/2019/09/26/world-war-ii-veteran-turning-100-years-old-can-still-bowl-with-the-best-of-them/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdtugzAM/aEFi2pl28O0bzFJgJQkjuJA1b+vgbZSVQ31Kb6ci+3AOSkXtZ+MZdDMYBwXaD3pUXnXZswX4HLxtgouVgL4AGFoisXGAmFSyU+9iwwhNVIOCcsaDqhHfsGXwQbxmV0CcUBfZnVYXVuiwiVjep+SLSeK7Gb7HsdJl+FsUbpZbdmi81R533402O3dI1s5Yi9hf5v2nu5ZGLInekgIpssryKgpeUIjY9ZVDfIxq+hLd0+7ZNdO0T7U7zkHVjxgtoDMtmxH2b58Z71EXFTn0WVYyMuat3ePxaQdeiWXoOfkv8GHT+g9tegXwF/4rY/Nd9Mcjl8/pyv7fQRs?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1569428698h&#038;action=js&#038;host=cw33.com&#038;id=66245013&#038;t=1569633469&#038;back=https%3A%2F%2Fcw33.com%2F2019%2F09%2F27%2Fwwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribcw33.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw33.com/ALNCQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcw33.com%2F2019%2F09%2F27%2Fwwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcw33.com%2F2019%2F09%2F27%2Fwwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his age" />
<meta property="og:url" content="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" />
<meta property="og:description" content="WYOMING, Mich. — On Thursday afternoons at Park Center Lanes, the senior bowling league meets to crack the ball against the pins.

This Thursday, there was something a little more special in the air.

&quot;There are very few 100-year-olds. I feel like I am pretty lucky.&quot; John Sinke told WXMI.

Sinke knew his birthday celebration was coming, but he didn&#039;t realize how big of an event it would be. From the bowling cake to the &#039;happy 100th birthday banner&#039; hanging over his lane, and the special bowling pin commemorating his milestone, John was happy to celebrate with friends and family." />
<meta property="article:published_time" content="2019-09-27T14:48:24+00:00" />
<meta property="article:modified_time" content="2019-09-27T15:12:32+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image" content="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="404" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@cw33" />
<meta name="twitter:site" content="@cw33" />
<meta name="twitter:text:title" content="WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age" />
<meta name="twitter:image" content="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CW33" />
<meta property="article:author" content="https://www.facebook.com/CW33" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=114" />
<link rel='openid.server' href='https://cw33.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cw33.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cw33.com/osd.xml" title="CW33 Dallas / Ft. Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw33/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="246">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "cbbfec5e-ebd4-4f9c-a4df-fd1c7d84bf83",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW33 Dallas / Ft. Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="KDAF Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cw33.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20190927wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age" );
 googletag.pubads().setTargeting("ContentID", "212673" );
 googletag.pubads().setTargeting("Site", "66245013" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-212673 single-format-standard mp6 customizer-styles-applied KDAF highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX2X2P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cw33.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://cw33.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>The Beat On 33 </span></a>
<a href="https://cw33.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW33 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cw33.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cw33.com" title="CW33 Dallas / Ft. Worth" rel="home">CW33 Dallas / Ft. Worth</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-main-navigation" class="nav"><li id="menu-item-208133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208133"><a href="https://cw33.com/category/the-beat-on-33/">The Beat On 33</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://cw33.com/category/news/">News</a></li>
<li id="menu-item-211454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211454"><a href="https://cw33.com/videos/">Videos</a></li>
<li id="menu-item-122343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122343"><a href="https://cw33.com/category/cw/">CW</a></li>
<li id="menu-item-207761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-207761"><a href="https://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-211819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211819"><a href="https://cw33.com/category/community-change-maker/">Change Makers</a></li>
<li id="menu-item-50276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50276"><a href="https://cw33.com/community-calendar/">Community</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11317"><a href="https://cw33.com/on-air/">Watch CW33</a></li>
<li id="menu-item-155044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155044"><a href="https://cw33.com/dfw-experts/">DFW Experts</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cw33.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">91&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>91&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>76&deg;</strong></div>
					<div>High <strong>95&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					76&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					74&deg; <i class="icon-caret-right"></i> 94&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					74&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						</div>
			<a href="https://cw33.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:48 am, September 27, 2019, by <a href="https://cw33.com/author/newsfix-web-desk/" title="Posts by Digital News Desk" class="author url fn" rel="author">Digital News Desk</a>, </span><span class="updated-time">Updated at 10:12AM, September 27, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212673" class="share-facebook sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212673" class="share-twitter sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212673" class="share-pinterest sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-212673" class="share-linkedin sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kdaf/logo-gray.png" />
        	                        <article id="post-212673" class="post-212673 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-doing-good">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  											<script src="//player.ooyala.com/static/v4/production/core.min.js"></script> 												<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script> 												<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script> 												<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script> 						 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","gxYm5qaTE6lOzViIUfMdn7r4PxK7d5Ew",{"pcode":"MxYjUyOnb8KHXFcDIFgvI4cxtHXW","playerBrandingId":"5303db80d4274ad2b2ceadc3cffff2ae","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kdaf\/logo.png"},"clickUrl":"https:\/\/cw33.com\/","target":"_blank","width":96,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KDAF\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KDAF\", ns_st_pu=\"KDAF\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"P8374AE73-3953-4C3E-97AE-CDEE542612E3","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age","program":"News","hasAds":"1","airdate":"20190927 09:48:24"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/cw33.com\/2019\/09\/27\/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>WYOMING, Mich. — On Thursday afternoons at Park Center Lanes, the senior bowling league meets to crack the ball against the pins.</p>
<p>This Thursday, there was something <a href="https://fox17online.com/2019/09/26/world-war-ii-veteran-turning-100-years-old-can-still-bowl-with-the-best-of-them/" target="_blank" rel="noopener">a little more special</a> in the air.</p>
<p>"There are very few 100-year-olds. I feel like I am pretty lucky." John Sinke told WXMI.</p>
<p>Sinke knew his birthday celebration was coming, but he didn't realize how big of an event it would be. From the bowling cake to the 'happy 100th birthday banner' hanging over his lane, and the special bowling pin commemorating his milestone, John was happy to celebrate with friends and family.</p>
<div class="related-module related-module--inline"><a href="https://cw33.com/2019/09/19/a-nextdoor-post-changed-a-disabled-veterans-life-for-the-better/?utm_source=related_1"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="hidden-phone hidden-tablet wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">A Nextdoor post changed a disabled veteran&#8217;s life for the&nbsp;better</span></div>
<p></a></div>
<p>There were two things Sinke was hoping for during his birthday celebration; to beat his son and to continue to bowl a score above his age.</p>
<p>Sinke has been through a lot in his life, including fighting in World War II, being a decorated firefighter in Grand Rapids, surviving a heart attack and being hit by an ambulance.</p>
<p>While he wasn't able to give out the secret to a long life, he did say it runs in the family. Sinke said his mother lived until she was 97 and all his sisters lived into their 90s.</p>
<p>Bowling has been in his life for nearly 50 years and now it is something to get him out of the house. While his scoring has slowed, he can still compete with the best of them, bowling a 200 just last April.</p>
<p>As for Thursday?</p>
<p>"Well I got a 127 - that's terrible for me!"</p>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://cw33.com/2019/09/12/gary-sinise-foundation-to-build-homes-for-officers-injured-in-the-line-of-duty/">Gary Sinise Foundation to build homes for officers injured in the line of&nbsp;duty</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://cw33.com/2019/09/09/oklahoma-veteran-walks-for-the-first-time-in-years-thanks-to-robotic-exoskeleton/">Oklahoma veteran walks for the first time in years thanks to robotic&nbsp;exoskeleton</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cw33.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://cw33.com/tag/doing-good/" rel="tag">Doing Good</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribcw33.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="212673" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='212673' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age' class='required' />
		  		<input type="hidden" value="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="d20dd5b141" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="212673" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212673" class="share-facebook sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212673" class="share-twitter sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212673" class="share-pinterest sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-212673" class="share-linkedin sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://cw33.com/modelsearch"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=60&amp;h=60&amp;crop=1 60w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Vote for the Kim Dawson Model Search&nbsp;2019!</h3>
	<p><p>Vote now for the CW33 Viewer&#8217;s Choice Finalist, brought to you by the KD Conservatory! </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/09/26/sweet-meaning-behind-mysterious-san-diego-billboard/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/promo393738292.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/26/sweet-meaning-behind-mysterious-san-diego-billboard/" rel="bookmark">Sweet meaning behind mysterious San Diego&nbsp;billboard</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw33.com/2019/09/01/vote-now-for-the-kim-dawson-model-search-2019/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/01/vote-now-for-the-kim-dawson-model-search-2019/" rel="bookmark">Vote now for the Kim Dawson Model Search&nbsp;2019!</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cw33.com/2019/07/19/model-search-timeline-and-finalist-prizes/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/07/kdms_featured-prizes.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/07/19/model-search-timeline-and-finalist-prizes/" rel="bookmark">Model search timeline and finalist&nbsp;prizes</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cw33.com/2016/05/10/janet-jacksons-ex-husband-claims-they-have-a-secret-daughter/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2016/05/10/janet-jacksons-ex-husband-claims-they-have-a-secret-daughter/" rel="bookmark">Janet Jackson&#8217;s Ex-Husband Claims They Have a Secret&nbsp;Daughter</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/09/27/trending-topics-mattel-releasing-the-first-gender-neutral-doll-allowing-kids-to-determine-gender-expression/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/mattel.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/27/trending-topics-mattel-releasing-the-first-gender-neutral-doll-allowing-kids-to-determine-gender-expression/" rel="bookmark">Trending Topics: Mattel releasing the first gender-neutral doll, allowing kids to determine gender&nbsp;expression</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cw33.com/2019/09/27/savvy-saver-autumn-but-its-so-hot-wine-walk-in-bishop-arts-an-international-flight-to-plano-and-vaccinate-your-pet-cheaply/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/ss_092719.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/27/savvy-saver-autumn-but-its-so-hot-wine-walk-in-bishop-arts-an-international-flight-to-plano-and-vaccinate-your-pet-cheaply/" rel="bookmark">Savvy Saver: Autumn (but it&#8217;s so hot) wine walk in Bishop Arts, an international flight to Plano, and vaccinate your pet&nbsp;(cheaply)</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/09/27/this-16-year-old-football-player-lifted-a-car-to-help-save-his-neighbors-life/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/27/this-16-year-old-football-player-lifted-a-car-to-help-save-his-neighbors-life/" rel="bookmark">This 16-year-old football player lifted a car to help save his neighbor’s&nbsp;life</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/09/bowl2-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cw33.com/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" rel="bookmark">WWII veteran celebrates 100th birthday at bowling alley &#8211; and scores above his&nbsp;age</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="9a972b68-6db7-5044-6165-98bc541c84fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=9a972b68-6db7-5044-6165-98bc541c84fa&#038;tgt=2385" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/28/pearl-harbor-veteran-celebrates-100th-birthday/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-27-at-4.53.37-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/28/pearl-harbor-veteran-celebrates-100th-birthday/" rel="bookmark">Pearl Harbor veteran celebrates 100th&nbsp;birthday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/11/wisconsin-man-hailed-as-hero-for-saving-life-of-neighbor-in-cardiac-arrest/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392439501.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/11/wisconsin-man-hailed-as-hero-for-saving-life-of-neighbor-in-cardiac-arrest/" rel="bookmark">Wisconsin man hailed as hero for saving life of neighbor in cardiac&nbsp;arrest</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/27/this-16-year-old-football-player-lifted-a-car-to-help-save-his-neighbors-life/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/s114867988.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/27/this-16-year-old-football-player-lifted-a-car-to-help-save-his-neighbors-life/" rel="bookmark">This 16-year-old football player lifted a car to help save his neighbor’s&nbsp;life</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/09/oklahoma-veteran-walks-for-the-first-time-in-years-thanks-to-robotic-exoskeleton/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392216648.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/09/oklahoma-veteran-walks-for-the-first-time-in-years-thanks-to-robotic-exoskeleton/" rel="bookmark">Oklahoma veteran walks for the first time in years thanks to robotic&nbsp;exoskeleton</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/19/a-nextdoor-post-changed-a-disabled-veterans-life-for-the-better/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo393129802.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/19/a-nextdoor-post-changed-a-disabled-veterans-life-for-the-better/" rel="bookmark">A Nextdoor post changed a disabled veteran&#8217;s life for the&nbsp;better</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/16/virginia-nurse-with-hiv-saves-strangers-life-by-donating-kidney/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/hiv-nurse-donates-kidney.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/16/virginia-nurse-with-hiv-saves-strangers-life-by-donating-kidney/" rel="bookmark">Virginia nurse with HIV saves stranger&#8217;s life by donating&nbsp;kidney</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/30/missouri-7-year-old-uses-birthday-as-catalyst-for-churchs-food-drive/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/promo391382244.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/30/missouri-7-year-old-uses-birthday-as-catalyst-for-churchs-food-drive/" rel="bookmark">Missouri 7-year-old uses birthday as catalyst for church’s food&nbsp;drive</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/29/police-looking-for-teen-behind-random-act-of-kindness-that-has-gone-viral/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/promo391303614.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/29/police-looking-for-teen-behind-random-act-of-kindness-that-has-gone-viral/" rel="bookmark">Police looking for teen behind random act of kindness that has gone&nbsp;viral</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/06/a-special-bond-sanitation-worker-surprises-boy-with-toy-truck/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/screen-shot-2019-08-06-at-11.18.29-am.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/06/a-special-bond-sanitation-worker-surprises-boy-with-toy-truck/" rel="bookmark">A special bond: Sanitation worker surprises boy with toy&nbsp;truck</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/08/29/she-was-magical-snow-white-soothes-overwhelmed-boy-with-autism-at-disney-world/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/08/snow-white-soothes-boy-with-autism-disney-world-2019.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/08/29/she-was-magical-snow-white-soothes-overwhelmed-boy-with-autism-at-disney-world/" rel="bookmark">&#8216;She was magical&#8217;: Snow White soothes overwhelmed boy with autism at Disney&nbsp;World</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/13/missouri-woman-loses-wallet-in-las-vegas-stranger-mails-it-back-to-her-days-later/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo392611700.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/13/missouri-woman-loses-wallet-in-las-vegas-stranger-mails-it-back-to-her-days-later/" rel="bookmark">Missouri woman loses wallet in Las Vegas; stranger mails it back to her days&nbsp;later</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/06/05/abused-and-shot-dog-gets-second-chance-at-life-as-taco-eating-internet-sensation/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/06/lucky.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/06/05/abused-and-shot-dog-gets-second-chance-at-life-as-taco-eating-internet-sensation/" rel="bookmark">Abused and shot dog gets second chance at life as taco-eating internet&nbsp;sensation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cw33.com/2019/09/05/michigan-mother-who-lost-half-her-body-weight-credits-30-minute-workouts/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/09/promo391886877.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cw33.com/2019/09/05/michigan-mother-who-lost-half-her-body-weight-credits-30-minute-workouts/" rel="bookmark">Michigan mother who lost half her body weight credits 30-minute&nbsp;workouts</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-1309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1309"><a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">CW33 News App for iPhone</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1310"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">CW33 News App for Android</a></li>
<li id="menu-item-48435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48435"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPhone</a></li>
<li id="menu-item-48436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48436"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPad</a></li>
<li id="menu-item-48434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48434"><a href="https://play.google.com/store/apps/details?id=com.kdaf.android.weather">CW33 Weather App for Android</a></li>
<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="http://cwtv.com/">Watch CW Shows</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/CW33" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/cw33" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw33dfw/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://cw33.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://cw33.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdaf">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://tribcw33.wordpress.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				8001 John W. Carpenter Freeway Dallas, Texas 75247
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KDAF
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw33.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw33.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cw33.com\/2019\/09\/27\/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age\/":212673};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/09/27/wwii-veteran-celebrates-100th-birthday-at-bowling-alley-and-scores-above-his-age/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PAFD4F5FB-1FC3-45AF-9A3B-E957AF00C344","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 212673, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66245013','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66245013','v':'wpcom','tz':'-5','user_id':'0','post':'212673','subd':'tribcw33'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=66245013&v=wpcomvt&tz=-5&user_id=0&post=212673&subd=tribcw33&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFHR1R+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2ZVTiV4ZG9SP104WGkmZ1Y2MQ=='}]);
_stq.push([ 'clickTrackerInit', '66245013', '212673' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
