<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Remembering 9 victims of the Calabasas helicopter crash | CW33 Dallas / Ft. Worth</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://cw33.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "http:\/\/cw33.com\/2020\/01\/27\/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw",
		cats             = "News",
		bob_story_author = "Digital News Desk",
		bob_kw           = "Kobe Bryant",
		bob_desc         = "Condolences are pouring in for the\u00a0victims of the Southern California helicopter crash\u00a0who were on their way to a travel league basketball game when the aircraft went down, killing all nine people on board. Kobe Bryant, Gianna \u2018Gigi\u2019 Bryant NBA legend Kobe Bryant and his 13-year-old daughter Gianna were among them. [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="Condolences are pouring in for the victims of the Southern California helicopter crash who were on their way to a travel league basketball game when the aircraft went down, killing all nine people on board." />
<meta name="keywords" content="news, kobe bryant" />
<meta name="google-site-verification" content="kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":5,"wordCount":338,"authorName":"Digital News Desk","imageCount":3,"siteName":"CW33 Dallas \/ Ft. Worth","publishDateString":"Mon Jan 27 2020","originalContent":false,"classifyText":[],"topics":"Kobe Bryant","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TX2X2P");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//tribcw33.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribcw33.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Feed" href="http://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 Dallas / Ft. Worth &raquo; Comments Feed" href="http://cw33.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUFtuwzAMu9BcwUMfX8POIidK4k6xDMtJ0dvP7gsrggX5simRFCW4RNNIyBQy5IFGUph9BJYGOc/mExpVcCJZc8K4K+gDtkgSaZSgfqZtGl+6ChfC0k3mjqrPW2X7+J8WuwV7nEzkqfehxnMsffn2j7RPuDaiFTrLy6JwunQjtWaKLNiWmHZngb27mS66a945eTcFerk/sY5qdMBEgKqU70fRfOXlXf+sF0Wz6Rh9giquaz7eNZVK45FNuYS8g/+CD3voWRxyJXyPX/Zw2h9PB3u051+63N/+?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=cw33.com&#038;id=66245013&#038;t=1581215602&#038;back=http%3A%2F%2Fcw33.com%2F2020%2F01%2F27%2Fremembering-9-victims-of-he-calabasas-helicopter-crash-tmw%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribcw33.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw33.com/EfDra' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcw33.com%2F2020%2F01%2F27%2Fremembering-9-victims-of-he-calabasas-helicopter-crash-tmw%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcw33.com%2F2020%2F01%2F27%2Fremembering-9-victims-of-he-calabasas-helicopter-crash-tmw%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering 9 victims of the Calabasas helicopter crash" />
<meta property="og:url" content="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" />
<meta property="og:description" content="Condolences are pouring in for the victims of the Southern California helicopter crash who were on their way to a travel league basketball game when the aircraft went down, killing all nine people on board.

Kobe Bryant, Gianna ‘Gigi’ Bryant

NBA legend Kobe Bryant and his 13-year-old daughter Gianna were among them. Gianna shared her father’s love and talent for basketball. According to the Today Show, Gianna’s love and passion for basketball reignited Bryant’s love for the sport that made him a household name." />
<meta property="article:published_time" content="2020-01-27T21:15:46+00:00" />
<meta property="article:modified_time" content="2020-01-27T21:15:46+00:00" />
<meta property="og:site_name" content="CW33 Dallas / Ft. Worth" />
<meta property="og:image" content="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@cw33" />
<meta name="twitter:site" content="@cw33" />
<meta name="twitter:text:title" content="Remembering 9 victims of the Calabasas helicopter&nbsp;crash" />
<meta name="twitter:image" content="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CW33" />
<meta property="article:author" content="https://www.facebook.com/CW33" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=114" />
<link rel='openid.server' href='http://cw33.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cw33.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cw33.com/osd.xml" title="CW33 Dallas / Ft. Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw33/newsroom.js'  );
</script>
	<meta name="word-count" content="338">
			<!-- OneTrust Cookies Consent Notice start -->
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="452731fc-da8a-46e6-923b-02fc1e49d5dd"></script>
		<script type="text/javascript">
		function OptanonWrapper() { }
		</script>
		<!-- OneTrust Cookies Consent Notice end -->
					<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "cbbfec5e-ebd4-4f9c-a4df-fd1c7d84bf83",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW33 Dallas / Ft. Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="KDAF Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cw33.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20200127remembering-9-victims-of-he-calabasas-helicopter-crash-tmw" );
 googletag.pubads().setTargeting("ContentID", "214937" );
 googletag.pubads().setTargeting("Site", "66245013" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-214937 single-format-standard customizer-styles-applied KDAF highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX2X2P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://cw33.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://cw33.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW33 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://cw33.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://cw33.com" title="CW33 Dallas / Ft. Worth" rel="home">CW33 Dallas / Ft. Worth</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-main-navigation" class="nav"><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-375"><a href="http://cw33.com/category/news/">News</a></li>
<li id="menu-item-211454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211454"><a href="http://cw33.com/videos/">Videos</a></li>
<li id="menu-item-207761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-207761"><a href="http://cw33.com/good/">CW33 Good</a></li>
<li id="menu-item-211819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211819"><a href="http://cw33.com/category/community-change-maker/">Change Makers</a></li>
<li id="menu-item-214810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214810"><a href="http://cw33.com/category/hidden-history/">Hidden History</a></li>
<li id="menu-item-50276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50276"><a href="http://cw33.com/community-calendar/">Community</a></li>
<li id="menu-item-214096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214096"><a href="http://cw33.com/category/contests/">Contests</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11317"><a href="http://cw33.com/on-air/">Watch CW33</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://cw33.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>56&deg;</strong></div>
					<div>High <strong>64&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sun</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 69&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					43&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					41&deg; <i class="icon-caret-right"></i> 47&deg;
					</div>
			</div>
						</div>
			<a href="http://cw33.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Remembering 9 victims of the Calabasas helicopter&nbsp;crash</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:15 pm, January 27, 2020, by <a href="http://cw33.com/author/newsfix-web-desk/" title="Posts by Digital News Desk" class="author url fn" rel="author">Digital News Desk</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214937" class="share-facebook sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214937" class="share-twitter sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-214937" class="share-pinterest sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-214937" class="share-linkedin sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kdaf/logo-gray.png" />
        	                        <article id="post-214937" class="post-214937 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kobe-bryant">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Remembering 9 victims of the Calabasas helicopter&nbsp;crash</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=770" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="433" src="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribcw33.files.wordpress.com/2020/01/kobedaughter.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		
				<p>Condolences are pouring in for the <a href="https://ktla.com/2020/01/27/bryants-helicopter-was-flying-through-fog-that-grounded-other-choppers/">victims of the Southern California helicopter crash</a> who were on their way to a travel league basketball game when the aircraft went down, killing all nine people on board.</p>
<h3>Kobe Bryant, Gianna ‘Gigi’ Bryant</h3>
<p>NBA legend Kobe Bryant and his 13-year-old daughter Gianna were among them. Gianna shared her father’s love and talent for basketball. <a href="https://www.today.com/news/kobe-bryant-daughter-gianna-bryant-s-loving-bond-shown-viral-t172524" target="_blank" rel="noreferrer noopener">According to the Today Show</a>, Gianna’s love and passion for basketball reignited Bryant’s love for the sport that made him a household name.</p>
<figure class="wp-block-image size-large"><img class="wp-image-312638" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/12b7d9a0a33f420bafd9537ff0f88204.jpg?w=900"><noscript><img class="wp-image-312638" src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/12b7d9a0a33f420bafd9537ff0f88204.jpg?w=900" alt="" /></noscript><figcaption>FILE – In this July 26, 2018 file photo former Los Angeles Laker Kobe Bryant and his daughter Gianna watch during the U.S. national championships swimming meet in Irvine, Calif.  (AP Photo/Chris Carlson)</figcaption></figure>
<p>READ MORE: <a href="https://www.nbc4i.com/news/u-s-world/espn-bryant-daughter-were-traveling-to-basketball-game-at-time-of-crash/">Kobe Bryant, 13-year-old daughter on their way to basketball game when helicopter crashed</a></p>
<h3>John Altobelli, Keri Altobelli, Alyssa Altobelli</h3>
<p>John was the longtime head baseball coach at Orange Coast College in Costa Mesa. The 56-year-old was aboard the aircraft with his daughter Alyssa Altobelli and wife Keri Altobelli, Orange Coast college <a href="https://www.facebook.com/orangecoastcollege/photos/a.154081246093/10157107629586094/?type=3&amp;theater">confirmed</a>. Alyssa was a teammate of Gigi Bryant at the Mamba Academy.</p>
<figure class="wp-block-image size-large"><img class="wp-image-312653" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/John-Altobelli.jpg?w=900"><noscript><img class="wp-image-312653" src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/John-Altobelli.jpg?w=900" alt="" /></noscript><figcaption>John Altobelli is seen in an undated photo obtained by KTLA.</figcaption></figure>
<p><strong>RELATED| <a href="https://www.nbc4i.com/news/u-s-world/college-baseball-coach-wife-daughter-among-victims-in-helicopter-crash-that-claimed-kobe-bryant/">College baseball coach, wife, daughter among victims in helicopter crash that claimed Kobe Bryant</a></strong></p>
<h3>Sarah Chester, Payton Chester</h3>
<p>Payton’s grade school principal Todd Schmidt took to social media to remember Sarah and Payton, confirming they were on the helicopter with the Bryants and Altobellis.</p>
<p><fb:post href="https://www.facebook.com/photo.php?fbid=10156785573352091&#038;set=pcb.10156785573492091&#038;type=3&#038;theater" data-width="552"></fb:post></p>
<h3>Christina Mauser</h3>
<p>Costa Mesa Mayor Katrina Foley tweeted that the dead also included Christina Mauser, a girls basketball coach at a nearby private elementary school. Her husband, Matt Mauser, founded the Tijuana Dogs, a popular Orange County band. In a Facebook post he said: “My kids and I are devastated. We lost our beautiful wife and mom today in a helicopter crash.”</p>
<figure class="wp-block-image size-large"><img class="wp-image-312907" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/vlcsnap-2020-01-27-09h43m04s568.jpg?w=900"><noscript><img class="wp-image-312907" src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/vlcsnap-2020-01-27-09h43m04s568.jpg?w=900" alt="" /></noscript></figure>
<h3>Ara Zoboyan</h3>
<p>KTLA reports friends have identified the pilot of the helicopter as Ara Zobayan.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Friends have identified the pilot as <br />Ara Zobayan. He taught aspiring heli pilots to fly and was very much loved in the aviation community. They wrote “rest easy as you take your final flight to heaven.”<a href="https://twitter.com/KTLA?ref_src=twsrc%5Etfw">@KTLA</a> <a href="https://twitter.com/hashtag/KobeBryant?src=hash&amp;ref_src=twsrc%5Etfw">#KobeBryant</a> <a href="https://t.co/8pQh9eNJTk">pic.twitter.com/8pQh9eNJTk</a></p>
<p>&mdash; Christina Pascucci (@ChristinaKTLA) <a href="https://twitter.com/ChristinaKTLA/status/1221656582083112960?ref_src=twsrc%5Etfw">January 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<div class="wp-block-embed__wrapper"></div>
</figure>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://cw33.com/2020/01/27/kobe-bryant-left-his-mark-on-hollywood-too/">Kobe Bryant left his mark on Hollywood,&nbsp;too</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://cw33.com/2020/01/27/alicia-keys-and-boys-ii-men-open-grammys-with-powerful-musical-tribute-to-kobe-bryant/">Alicia Keys and Boys II Men open Grammys with powerful musical tribute to Kobe&nbsp;Bryant</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://cw33.com/2020/01/26/kobe-bryant-killed-in-los-angeles-helicopter-crash/">Kobe Bryant killed in Los Angeles helicopter&nbsp;crash</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://cw33.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://cw33.com/tag/kobe-bryant/" rel="tag">Kobe Bryant</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribcw33.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="214937" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='214937' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Remembering 9 victims of the Calabasas helicopter&nbsp;crash" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Remembering 9 victims of the Calabasas helicopter&nbsp;crash' class='required' />
		  		<input type="hidden" value="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="15b332276a" /><input type="hidden" name="_wp_http_referer" value="/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="214937" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214937" class="share-facebook sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214937" class="share-twitter sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-214937" class="share-pinterest sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-214937" class="share-linkedin sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="http://cw33.com/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="http://cw33.com/2018/08/03/what-is-cw33-good/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2019/02/cw33good_featured.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2018/08/03/what-is-cw33-good/" rel="bookmark">What is CW33&nbsp;Good?</a></strong>
</li>
<li class="story">
	<a class="story-image" href="http://cw33.com/2017/06/27/white-women-uses-tanning-injections-to-turn-black/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/06/promo322793117.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/06/27/white-women-uses-tanning-injections-to-turn-black/" rel="bookmark">White woman uses tanning injections to turn herself&nbsp;black</a></strong>
</li>
<li class="story">
	<a class="story-image" href="http://cw33.com/2017/05/25/former-playboy-playmate-sentenced-for-posting-gym-pic-of-70-year-old-woman/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/05/dani-mathers-snapchat.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/05/25/former-playboy-playmate-sentenced-for-posting-gym-pic-of-70-year-old-woman/" rel="bookmark">Ex-Playboy playmate sentenced for posting gym pic of 70-year-old&nbsp;woman</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="http://cw33.com/2016/05/10/janet-jacksons-ex-husband-claims-they-have-a-secret-daughter/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/05/janet-jackson-james-debarge.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2016/05/10/janet-jacksons-ex-husband-claims-they-have-a-secret-daughter/" rel="bookmark">Janet Jackson&#8217;s Ex-Husband Claims They Have a Secret&nbsp;Daughter</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://cw33.com/2020/02/05/serviceman-returning-from-afghanistan-surprises-wife-children-during-state-of-the-union-tmw/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/screen-shot-2020-02-04-at-7.39.39-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2020/02/05/serviceman-returning-from-afghanistan-surprises-wife-children-during-state-of-the-union-tmw/" rel="bookmark">Serviceman surprises wife and children during State of the&nbsp;Union</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://cw33.com/2020/02/05/hidden-history-at-97-florida-veteran-may-be-last-living-buffalo-soldier/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/01/screen-shot-2020-01-03-at-2.51.50-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2020/02/05/hidden-history-at-97-florida-veteran-may-be-last-living-buffalo-soldier/" rel="bookmark">Hidden History: At 97, Florida veteran may be last living Buffalo&nbsp;Soldier</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2020/02/04/mourners-left-more-than-1300-basketballs-outside-the-staples-center-in-tribute-to-kobe-bryant/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2020/02/04/mourners-left-more-than-1300-basketballs-outside-the-staples-center-in-tribute-to-kobe-bryant/" rel="bookmark">Mourners left more than 1,300 basketballs outside the Staples Center in tribute to Kobe&nbsp;Bryant</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2020/02/04/cycle-to-support-ovarian-cancer-victims-and-find-a-cure-with-wheel-to-survive-2/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2020/02/wheel-to-survive-2020.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="http://cw33.com/2020/02/04/cycle-to-support-ovarian-cancer-victims-and-find-a-cure-with-wheel-to-survive-2/" rel="bookmark">Cycle to support ovarian cancer victims and find a cure with Wheel To&nbsp;Survive</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="9a972b68-6db7-5044-6165-98bc541c84fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=9a972b68-6db7-5044-6165-98bc541c84fa&#038;tgt=2385" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://cw33.com/2020/02/04/mourners-left-more-than-1300-basketballs-outside-the-staples-center-in-tribute-to-kobe-bryant/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/02/kobe.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2020/02/04/mourners-left-more-than-1300-basketballs-outside-the-staples-center-in-tribute-to-kobe-bryant/" rel="bookmark">Mourners left more than 1,300 basketballs outside the Staples Center in tribute to Kobe&nbsp;Bryant</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2020/01/27/kobe-bryant-left-his-mark-on-hollywood-too/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_c71eec788c180bf72f59a4d6132f2a88-h_d1a6844f390afaa2a92839c6e74249fa.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2020/01/27/kobe-bryant-left-his-mark-on-hollywood-too/" rel="bookmark">Kobe Bryant left his mark on Hollywood,&nbsp;too</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2020/01/26/kobe-bryant-killed-in-los-angeles-helicopter-crash/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/1-copy-282.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2020/01/26/kobe-bryant-killed-in-los-angeles-helicopter-crash/" rel="bookmark">Kobe Bryant killed in Los Angeles helicopter&nbsp;crash</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/12/12/disney-security-guard-arrives-naked-to-florida-prostitution-sting/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/disneyguard2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/12/12/disney-security-guard-arrives-naked-to-florida-prostitution-sting/" rel="bookmark">Disney security guard arrives naked to Florida prostitution&nbsp;sting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/local/" title="View all posts in Local">Local</a> <a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2020/01/03/ethan-couch-who-killed-four-people-in-affluenza-case-arrested-again-in-texas/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/hypatia-h_2c78b6de56eb8d473533d2fc9e46fa04-h_b19ef60a1c58f7a491dfb62467cda246.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2020/01/03/ethan-couch-who-killed-four-people-in-affluenza-case-arrested-again-in-texas/" rel="bookmark">Ethan Couch, who killed four people in &#8216;affluenza&#8217; case, arrested again in Tarrant&nbsp;County</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/12/27/texas-company-develops-infertility-insurance-for-kids-grandkids/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/sandy-knott-2019-12-20_11-43-34.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/12/27/texas-company-develops-infertility-insurance-for-kids-grandkids/" rel="bookmark">Texas company develops infertility insurance for kids,&nbsp;grandkids</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/11/05/man-rescues-caged-dog-found-floating-in-lake/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/dog1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/11/05/man-rescues-caged-dog-found-floating-in-lake/" rel="bookmark">Man rescues caged dog found floating in&nbsp;lake</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/12/30/10-year-old-runs-for-safety-after-men-attempt-to-lure-him-into-car-with-candy-tmw/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/car.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/12/30/10-year-old-runs-for-safety-after-men-attempt-to-lure-him-into-car-with-candy-tmw/" rel="bookmark">10-year-old runs for safety after men attempt to lure him into car with&nbsp;candy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a> <a href="http://cw33.com/category/news/texas/" title="View all posts in Texas">Texas</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/11/11/texas-husband-and-wife-named-worlds-oldest-living-married-couple/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/couple.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/11/11/texas-husband-and-wife-named-worlds-oldest-living-married-couple/" rel="bookmark">Austin husband and wife named world&#8217;s oldest living married&nbsp;couple</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2020/01/20/dwayne-johnson-reveals-cause-of-dads-quick-death-thanks-fans-for-support/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2020/01/rock2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2020/01/20/dwayne-johnson-reveals-cause-of-dads-quick-death-thanks-fans-for-support/" rel="bookmark">Dwayne Johnson reveals cause of dad’s &#8216;quick&#8217; death, thanks fans for&nbsp;support</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/12/12/google-unveils-top-searches-of-2019/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/gettyimages-509523420.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/12/12/google-unveils-top-searches-of-2019/" rel="bookmark">Google unveils top searches of&nbsp;2019</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/11/18/timeline-40-years-of-mass-shootings-in-texas/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/11/promo398365119.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/11/18/timeline-40-years-of-mass-shootings-in-texas/" rel="bookmark">TIMELINE: 40 years of mass shootings in&nbsp;Texas</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cw33.com/2019/12/03/rapper-in-critical-condition-after-chuck-e-cheese-shooting/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="http://cw33.com/2019/12/03/rapper-in-critical-condition-after-chuck-e-cheese-shooting/" rel="bookmark">Rapper in critical condition after Chuck E. Cheese&nbsp;shooting</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-1309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1309"><a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">CW33 News App for iPhone</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1310"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">CW33 News App for Android</a></li>
<li id="menu-item-48435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48435"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPhone</a></li>
<li id="menu-item-48436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48436"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPad</a></li>
<li id="menu-item-48434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48434"><a href="https://play.google.com/store/apps/details?id=com.kdaf.android.weather">CW33 Weather App for Android</a></li>
<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="http://cwtv.com/">Watch CW Shows</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/CW33" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/cw33" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/cw33dfw/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://cw33.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="http://cw33.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdaf">
					Online Public File				</a> &bull;
			
			
			
				<a href="http://tribcw33.wordpress.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a> <br class="visible-phone"> &bull;

				8001 John W. Carpenter Freeway Dallas, Texas 75247
				<br class="visible-phone"> &bull;
				Copyright &copy; 2020, KDAF
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw33.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
						</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cw33.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cw33.com\/2020\/01\/27\/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw\/":214937};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/01/27/remembering-9-victims-of-he-calabasas-helicopter-crash-tmw/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjEkOwjAMAD9EatGoIA6Ip6AsBrLZIYnF98mlt55ngV9VjmkgDSiiapZ3oA45JOzwFRT8GPIZ2xL7CY7liKMal+AZyMHLOLTMSWGx6Pdqkix+LmMHIY+tO264lEBHhp03y7TzR7mft+t6WbXWt/gHbklA6w=='></script>
<script src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PAFD4F5FB-1FC3-45AF-9A3B-E957AF00C344","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 214937, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66245013','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66245013','v':'wpcom','tz':'-6','user_id':'0','post':'214937','subd':'tribcw33'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=66245013&v=wpcomvt&tz=-6&user_id=0&post=214937&subd=tribcw33&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYlJV9vWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVFcvbURUPSVbND98akhGJTJSXzhyS3hLNFo='}]);
_stq.push([ 'clickTrackerInit', '66245013', '214937' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
