<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Direct TV offering NFL Sunday Ticket package refunds | CW33 NewsFix</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://cw33.com/xmlrpc.php">


<meta name="description" content="Typically, once the season starts, fans cannot cancel their NFL Sunday Ticket package, but, according to The Wall Street Journal, Direct TV is offering refunds to fans if they tell the company they&#039;re canceling because of the recent protests" />
<meta name="keywords" content="morning dose, " /><meta property="fb:pages" content="47008068724" />

<meta name="google-site-verification" content="kt_SdZojwQYXQw4foUMVjxLWSFKTwcfS1XjlBQLhjbU" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-4","event":"dlReady","paragraphCount":7,"wordCount":121,"authorName":"morning dose.","imageCount":0,"siteName":"CW33 NewsFix","publishDateString":"Thu Sep 28 2017","originalContent":true,"categories":"Morning Dose"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TX2X2P");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cw33.com&amp;id=66245013&amp;t=1506636082&amp;back=http%3A%2F%2Fcw33.com%2F2017%2F09%2F28%2Fdirect-tv-offering-nfl-sunday-ticket-package-refunds%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//tribcw33.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribcw33.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="CW33 NewsFix &raquo; Feed" href="http://cw33.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW33 NewsFix &raquo; Comments Feed" href="http://cw33.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkNFuwyAMRX9ozF27dtrDtG8hxCU0gBEm6e/PLIm0aBvqS/C17/ElwD0pQ7FgLBAmlfxkXWTwbkSGG5akzai+1bNhfoK/7YYySj8kXaojYO80egxia2EhXTaqloNkNWPuSdyq61JGZiXf4KagyiBBv7mlDbNL4MloX2Z1BDFBR1S4ZJ0eRyQvUWQ342OMk6lcF7VMs1pU3bPrPB4/9vrafBfXWywMTMZpv+b9FAvsIFJZhlvR2mqRVL1HcRR3Ql29drmFZuw8WSnt+nybbEGJuCyrgQedK7yeLWr9TdlPe/Hf8w6vYD112lfDZ/h4OR8uh+Pb+/l0+wLOCSQq' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578702"}},{"bidder":"indexExchange","params":{"id":"848","siteID":"206147"}},{"bidder":"openx","params":{"unit":"539154114","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680560"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578703"}},{"bidder":"indexExchange","params":{"id":"849","siteID":"206148"}},{"bidder":"openx","params":{"unit":"539154115","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680562"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578696"}},{"bidder":"indexExchange","params":{"id":"841","siteID":"206140"}},{"bidder":"openx","params":{"unit":"539154107","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680546"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578698"}},{"bidder":"indexExchange","params":{"id":"843","siteID":"206142"}},{"bidder":"openx","params":{"unit":"539154109","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680550"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578699"}},{"bidder":"indexExchange","params":{"id":"844","siteID":"206143"}},{"bidder":"openx","params":{"unit":"539154110","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680552"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578700"}},{"bidder":"indexExchange","params":{"id":"845","siteID":"206144"}},{"bidder":"openx","params":{"unit":"539154111","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680554"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578697"}},{"bidder":"indexExchange","params":{"id":"842","siteID":"206141"}},{"bidder":"openx","params":{"unit":"539154108","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680548"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkWkOwiAQRi8kxSXaX8azUDqtg2zC0Kqnd2rUxGjUhATCvDcfixyjQK9taSFLw+NYIJ3vU2XyTDKggyfwNNVdaNCCKBmS6nmP5S584GLI5CBnhj5UX1PQDwjjT8wARaUPIkHGy1tX2gPnyQGjpIRN8SCiLT36LJV2E9ZhfztZggbbL7oNWlkaxHKiOyC950sa0FQV11YO/b/uI79TXp+bcPrL4894ir2y9vYAzyW32LntYj3fzJeruq7NFRFfpoA='></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribcw33.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cw33.com/zSDr3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcw33.com%2F2017%2F09%2F28%2Fdirect-tv-offering-nfl-sunday-ticket-package-refunds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcw33.com%2F2017%2F09%2F28%2Fdirect-tv-offering-nfl-sunday-ticket-package-refunds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Direct TV offering NFL Sunday Ticket package refunds" />
<meta property="og:url" content="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" />
<meta property="og:description" content="Direct TV customers vowing to boycott the NFL because of the recent national anthem protests may be in for an unprecedented refund.

Typically, once the season starts, fans cannot cancel their NFL Sunday Ticket package, but, according to The Wall Street Journal, Direct TV is offering refunds to fans if they tell the company they&#039;re canceling because of the recent protests." />
<meta property="article:published_time" content="2017-09-28T17:17:02+00:00" />
<meta property="article:modified_time" content="2017-09-28T17:17:17+00:00" />
<meta property="og:site_name" content="CW33 NewsFix" />
<meta property="og:image" content="https://tribcw33.files.wordpress.com/2017/09/promo330887304.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@cw33" />
<meta name="twitter:text:title" content="Direct TV offering NFL Sunday Ticket package&nbsp;refunds" />
<meta name="twitter:image:src" content="https://tribcw33.files.wordpress.com/2017/09/promo330887304.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@cw33" />
<meta property="article:publisher" content="https://www.facebook.com/CW33" />
<meta property="article:author" content="https://www.facebook.com/CW33" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=114" />
<link rel='openid.server' href='http://tribcw33.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribcw33.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cw33.com/osd.xml" title="CW33 NewsFix" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cw33/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="121">
				<meta property="fb:pages" content="47008068724" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CW33 NewsFix" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Experience News in a New Way" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cw33.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6320f7c95da315e58a2a365a91e16377?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kdaf.news\/morningdose", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","morningdose");
 googletag.pubads().setTargeting("pid", "20170928direct-tv-offering-nfl-sunday-ticket-package-refunds" );
 googletag.pubads().setTargeting("ContentID", "164926" );
 googletag.pubads().setTargeting("Site", "66245013" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kdaf.news/morningdose", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/amp/" />	<script>
		var fonts = ["https:\/\/fonts.googleapis.com\/css?family=Lato:300,400,700,900,100italic,300italic,400italic,700italic,900italic|Montserrat:400,700|Open+Sans+Condensed:700","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/font-awesome\/css\/font-awesome.min.css","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/weather-icons\/css\/weather-icons.css"];
		fetchInject( fonts );
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-164926 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX2X2P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
 (function() {
 var ARTICLE_URL = window.location.href;
 var CONTENT_ID = 'everything';
 document.write(
 '<scr'+'ipt '+
 'src="https://survey.g.doubleclick.net/survey?site=_lqmk53ofj5ssh5jnocdoj2vjdi'+
 '&amp;url='+encodeURIComponent(ARTICLE_URL)+
 (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
 '&amp;random='+(new Date).getTime()+
 '" type="text/javascript">'+'\x3C/scr'+'ipt>');
 })();
 </script>
 
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://cw33.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://cw33.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>NewsFix DFW </span></a>
<a href="http://cw33.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CW33 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://cw33.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://cw33.com" title="CW33 NewsFix" rel="home">CW33 NewsFix</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-main-navigation" class="nav"><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-375"><a href="http://cw33.com/category/newsfix/">NewsFix</a></li>
<li id="menu-item-153876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153876"><a href="http://cw33.com/morning-dose/">morning dose.</a></li>
<li id="menu-item-158713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158713"><a href="http://cw33.com/category/model-search/">Model Search</a></li>
<li id="menu-item-122343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122343"><a href="http://cw33.com/category/cw/">CW</a></li>
<li id="menu-item-50276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50276"><a href="http://cw33.com/community-calendar/">Community</a></li>
<li id="menu-item-11317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11317"><a href="http://cw33.com/on-air/">Watch CW33</a></li>
<li id="menu-item-155044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155044"><a href="http://cw33.com/dfw-experts/">DFW Experts</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="http://cw33.com/contact/">Contact</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://cw33.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">81&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>81&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>68&deg;</strong></div>
					<div>High <strong>79&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-cloudy wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					62&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					68&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="http://cw33.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Direct TV offering NFL Sunday Ticket package&nbsp;refunds</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:17 pm, September 28, 2017, by <a href="http://cw33.com/author/morning-dose/" title="Posts by morning dose." class="author url fn" rel="author">morning dose.</a>, </span><span class="updated-time">Updated at 12:09PM, September 28, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-164926" class="share-facebook sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-164926" class="share-twitter sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-164926" class="share-pinterest sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-164926" class="share-linkedin sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kdaf/logo-gray.png" />
        	                        <article id="post-164926" class="post-164926 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-dose">
	<div class="entry-content">

		


		<div class="p402_premium"><div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","9ndTh1YzE6EyKXs0b0ZtFEZipE5jiXSC",{"pcode":"p5YTUyOvPTemQ78J8E5WHrwY2NY9","playerBrandingId":"f5c333b0ed234aa5859d68a57e0c8177","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kdaf\/logo.png"},"clickUrl":"http:\/\/cw33.com\/","target":"_blank","width":96,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KDAF\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KDAF\", ns_st_pu=\"KDAF\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""}}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>Direct TV customers vowing to boycott the NFL because of the recent national anthem protests may be in for an unprecedented refund.</p>
<p>Typically, once the season starts, fans cannot cancel their NFL Sunday Ticket package, but, according to The Wall Street Journal, Direct TV is offering refunds to fans if they tell the company they're canceling because of the recent protests.</p>
<p>AT&amp;T, which owns Direct TV, has declined to confirm the new cancellation policy.</p>
<p>The price of the package is hefty, about $280 a year, so if AT&amp;T does allow the cancellations, it could hurt the company's revenue.</p>
<p>NFL ratings have been slipping in the past few weeks.</p>
<p>Nielsen says viewership has dropped 11% this season compared to 2016.</p>
<p>&nbsp;</p>
</div>
<script type="text/javascript">
try { _402_Show(); } catch(e) {}
</script>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://cw33.com/category/morning-dose/" rel="category tag">Morning Dose</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribcw33.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="164926" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='164926' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Direct TV offering NFL Sunday Ticket package&nbsp;refunds" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Direct TV offering NFL Sunday Ticket package&nbsp;refunds' class='required' />
		  		<input type="hidden" value="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9594b9fba9" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="164926" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-164926" class="share-facebook sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-164926" class="share-twitter sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-164926" class="share-pinterest sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-164926" class="share-linkedin sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://cw33.com/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://cw33.com/2015/07/16/get-the-cw33-news-newsfix-app/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribcw33.files.wordpress.com/2015/09/itunes.png?w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribcw33.files.wordpress.com/2015/09/itunes.png?w=60&amp;h=60&amp;crop=1 60w, https://tribcw33.files.wordpress.com/2015/09/itunes.png?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="116241" data-permalink="http://cw33.com/ad/downloadupdate-your-cw33-newsfix-app/itunes/#main" data-orig-file="https://tribcw33.files.wordpress.com/2015/09/itunes.png" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="itunes" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2015/09/itunes.png?w=300" data-large-file="https://tribcw33.files.wordpress.com/2015/09/itunes.png?w=770" />	<h3>Download the CW33 News&nbsp;App!</h3>
	<p><p>Get your fix! Download the CW33 NewsFix App for iOS and Android! </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=9a972b68-6db7-5044-6165-98bc541c84fa&#038;tgt=2385"></script><div id="9a972b68-6db7-5044-6165-98bc541c84fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/26/collin-county-hair-stylists-learn-to-spot-domestic-violence/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="164645" data-permalink="http://cw33.com/2017/09/26/collin-county-hair-stylists-learn-to-spot-domestic-violence/promo330731741/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo330731741" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/promo330731741.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/26/collin-county-hair-stylists-learn-to-spot-domestic-violence/" rel="bookmark">Collin County hair stylists learn to spot domestic&nbsp;violence</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="164406" data-permalink="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/sean-lee-3/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sean lee" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/" rel="bookmark">Will the Cowboys take a knee tonight in game vs.&nbsp;Arizona?</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/17/comedian-kevin-hart-caught-up-in-graphic-sex-tape-scandal/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="163342" data-permalink="http://cw33.com/2017/09/17/comedian-kevin-hart-caught-up-in-graphic-sex-tape-scandal/kevin-hart-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kevin-hart" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/kevin-hart.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/17/comedian-kevin-hart-caught-up-in-graphic-sex-tape-scandal/" rel="bookmark">Kevin Hart caught up in graphic sex tape&nbsp;scandal</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cw33.com/2017/09/06/win-a-chance-to-perform-at-a-night-of-gospel-at-the-state-fair-of-texas/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="162024" data-permalink="http://cw33.com/2017/09/06/win-a-chance-to-perform-at-a-night-of-gospel-at-the-state-fair-of-texas/gospelwebsubmit-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GospelWebSubmit" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/gospelwebsubmit1-e1504736075870.jpg?quality=85&amp;strip=all&amp;w=300" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/06/win-a-chance-to-perform-at-a-night-of-gospel-at-the-state-fair-of-texas/" rel="bookmark">Win a chance to perform at A Night of Gospel at The State Fair of&nbsp;Texas</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/28/chew-on-this-cocoandre-chocolatier-reflects-on-hispanic-heritage-month/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="164986" data-permalink="http://cw33.com/2017/09/28/chew-on-this-cocoandre-chocolatier-reflects-on-hispanic-heritage-month/promo330904220/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo330904220" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/promo330904220.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/28/chew-on-this-cocoandre-chocolatier-reflects-on-hispanic-heritage-month/" rel="bookmark">Chew on This: CocoAndré Chocolatier Reflects on Hispanic Heritage&nbsp;Month</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/28/haunted-houses-are-cranking-up-the-intensity-and-scares/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="164972" data-permalink="http://cw33.com/2017/09/28/haunted-houses-are-cranking-up-the-intensity-and-scares/promo330901875/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo330901875" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/promo330901875.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/28/haunted-houses-are-cranking-up-the-intensity-and-scares/" rel="bookmark">Haunted houses are cranking up the intensity and&nbsp;scares</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/28/justin-timberlake-finalizing-deal-to-play-at-super-bowl-lii/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="100728" data-permalink="http://cw33.com/2016/05/06/hear-it-cant-stop-the-feeling-is-justin-timberlakes-summer-anthem/justin-timberlake/#main" data-orig-file="https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justin timberlake" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=300" data-large-file="https://tribcw33.files.wordpress.com/2016/05/justin-timberlake.png?w=400" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/28/justin-timberlake-finalizing-deal-to-play-at-super-bowl-lii/" rel="bookmark">Justin Timberlake finalizing deal to play at Super Bowl&nbsp;LII</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cw33.com/2017/09/28/oklahoma-students-find-noose-hanging-in-locker-room-during-football-game/"><img width="109" height="60" src="https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="164942" data-permalink="http://cw33.com/2017/09/28/oklahoma-students-find-noose-hanging-in-locker-room-during-football-game/noose1-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noose1" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/noose1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://cw33.com/2017/09/28/oklahoma-students-find-noose-hanging-in-locker-room-during-football-game/" rel="bookmark">Oklahoma students find noose hanging in locker room during football&nbsp;game</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a> <a href="http://cw33.com/category/newsfix/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/27/will-cowboys-continue-their-anthem-approach/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164847" data-permalink="http://cw33.com/2017/09/27/will-cowboys-continue-their-anthem-approach/dallas-cowboys-v-arizona-cardinals/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all" data-orig-size="4910,3274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;GLENDALE, AZ - SEPTEMBER 25: Quarterback Dak Prescott #4 of the Dallas Cowboys links arms with teammates offensive tackle Tyron Smith #77 and offensive guard Chaz Green #79 during the National Anthem before the start of the NFL game against the Arizona Cardinals at the University of Phoenix Stadium on September 25, 2017 in Glendale, Arizona.  (Photo by Chris Coduto\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1506389100&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Dallas Cowboys v\u00a0Arizona Cardinals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dallas Cowboys v Arizona Cardinals" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853840852.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/27/will-cowboys-continue-their-anthem-approach/" rel="bookmark">Will Cowboys continue their anthem&nbsp;approach?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/instagram/" title="View all posts in Instagram">Instagram</a> <a href="http://cw33.com/category/newsfix/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/25/dallas-cowboys-owner-jerry-jones-joins-team-to-kneel-before-anthem/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164515" data-permalink="http://cw33.com/2017/09/25/dallas-cowboys-owner-jerry-jones-joins-team-to-kneel-before-anthem/gettyimages-853837576/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all" data-orig-size="1540,1027" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gettyimages-853837576" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-853837576.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/25/dallas-cowboys-owner-jerry-jones-joins-team-to-kneel-before-anthem/" rel="bookmark">Dallas Cowboys owner Jerry Jones joins team to kneel before&nbsp;anthem</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/06/05/get-in-the-spirit-nfl-adds-hard-liquor-ads-espn-re-hires-mnf-favorite/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="152102" data-permalink="http://cw33.com/2017/06/05/get-in-the-spirit-nfl-adds-hard-liquor-ads-espn-re-hires-mnf-favorite/promo320966430/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320966430" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/06/promo320966430.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/06/05/get-in-the-spirit-nfl-adds-hard-liquor-ads-espn-re-hires-mnf-favorite/" rel="bookmark">Get in the spirit! NFL adds hard liquor ads, ESPN re-hires &#8216;MNF&#8217; favorite</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/25/steelers-player-who-stood-for-national-anthem-now-has-top-selling-nfl-jersey/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164432" data-permalink="http://cw33.com/2017/09/25/steelers-player-who-stood-for-national-anthem-now-has-top-selling-nfl-jersey/screen-shot-2017-09-25-at-3-07-02-pm/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all" data-orig-size="1858,1184" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-09-25-at-3-07-02-pm" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-3-07-02-pm.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/25/steelers-player-who-stood-for-national-anthem-now-has-top-selling-nfl-jersey/" rel="bookmark">Steelers player who stood for national anthem now has top-selling NFL&nbsp;jersey</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/27/widow-of-american-sniper-chris-kyle-tells-nfl-players-to-get-off-their-knees/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164808" data-permalink="http://cw33.com/2017/09/27/widow-of-american-sniper-chris-kyle-tells-nfl-players-to-get-off-their-knees/kyle-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all" data-orig-size="4928,3285" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kyle" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/kyle.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/27/widow-of-american-sniper-chris-kyle-tells-nfl-players-to-get-off-their-knees/" rel="bookmark">Widow of &#8216;American Sniper&#8217; Chris Kyle tells NFL players to &#8216;get off their&nbsp;knees&#8217;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/06/30/think-your-office-has-weird-rules-here-are-some-of-the-rules-pro-athletes-must-follow/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="155069" data-permalink="http://cw33.com/2017/06/30/think-your-office-has-weird-rules-here-are-some-of-the-rules-pro-athletes-must-follow/baseball-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all" data-orig-size="765,517" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Turner&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Rules are all buried in collective bargaining agreements, which govern player contracts and salary guidelines for the four major pro sports, which are the result of intense debate and compromise between players and leagues.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Baseball&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baseball" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/06/s080915092.jpg?quality=85&amp;strip=all&amp;w=765" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/06/30/think-your-office-has-weird-rules-here-are-some-of-the-rules-pro-athletes-must-follow/" rel="bookmark">Think your office has weird rules? Here are some of the rules pro athletes must&nbsp;follow</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/08/14/former-nfl-quarterback-jesse-palmer-to-host-daily-mail-tv/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="159608" data-permalink="http://cw33.com/2017/08/14/former-nfl-quarterback-jesse-palmer-to-host-daily-mail-tv/promo327018241/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327018241" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/08/promo327018241.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/08/14/former-nfl-quarterback-jesse-palmer-to-host-daily-mail-tv/" rel="bookmark">Former NFL quarterback Jesse Palmer to host &#8220;Daily Mail&nbsp;TV&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a> <a href="http://cw33.com/category/newsfix/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/11/cowboys-roll-over-giants-nfl-appeals-zekes-case-to-the-fifth-circuit/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="162540" data-permalink="http://cw33.com/2017/09/11/cowboys-roll-over-giants-nfl-appeals-zekes-case-to-the-fifth-circuit/new-york-giants-vs-dallas-cowboys/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all" data-orig-size="3242,2162" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;ARLINGTON, TX - SEPTEMBER 10:  Ezekiel Elliott #21 of the Dallas Cowboys carries the ball against B.J. Goodson #93 of the New York Giants and Romeo Okwara #78 of the New York Giants in the fourth quarter at AT&amp;T Stadium on September 10, 2017 in Arlington, Texas.  (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1505098860&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;New York Giants vs Dallas Cowboys&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New York Giants vs Dallas Cowboys" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-845453112.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/11/cowboys-roll-over-giants-nfl-appeals-zekes-case-to-the-fifth-circuit/" rel="bookmark">Cowboys roll over Giants; NFL appeals Zeke&#8217;s case to the Fifth&nbsp;Circuit</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/25/97-year-old-wwii-vet-takes-a-knee-in-support-of-national-anthem-protests/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164392" data-permalink="http://cw33.com/2017/09/25/97-year-old-wwii-vet-takes-a-knee-in-support-of-national-anthem-protests/vet3/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vet3" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/vet3.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/25/97-year-old-wwii-vet-takes-a-knee-in-support-of-national-anthem-protests/" rel="bookmark">97-year-old WWII vet takes a knee in support of National Anthem&nbsp;protests</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/" title="View all posts in NewsFix">NewsFix</a> <a href="http://cw33.com/category/newsfix/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/18/zeke-loses-on-the-field-but-wins-another-court-battle/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="163531" data-permalink="http://cw33.com/2017/09/18/zeke-loses-on-the-field-but-wins-another-court-battle/dallas-cowboys-v-denver-broncos-2/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;DENVER, CO - SEPTEMBER 17:  Running back Ezekiel Elliott #21 of the Dallas Cowboys is tackled by Adam Gotsis #99 and outside linebacker Shaquil Barrett #48 of the Denver Broncos int he first quarter of a game at Sports Authority Field at Mile High on September 17, 2017 in Denver, Colorado. (Photo by Justin Edmonds\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1505679960&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;Dallas Cowboys v Denver Broncos&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dallas Cowboys v Denver Broncos" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/gettyimages-848546910.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/18/zeke-loses-on-the-field-but-wins-another-court-battle/" rel="bookmark">Zeke loses on the field but wins another court&nbsp;battle</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kdaf.news/morningdose', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/25/do-nfl-rules-require-players-to-stand-during-the-national-anthem/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164341" data-permalink="http://cw33.com/2017/09/25/do-nfl-rules-require-players-to-stand-during-the-national-anthem/screen-shot-2017-09-25-at-8-38-33-am/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all" data-orig-size="2062,1236" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-09-25-at-8-38-33-am" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/screen-shot-2017-09-25-at-8-38-33-am.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/25/do-nfl-rules-require-players-to-stand-during-the-national-anthem/" rel="bookmark">Do NFL rules require players to stand during the national&nbsp;anthem?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/morning-dose/" title="View all posts in Morning Dose">Morning Dose</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="164406" data-permalink="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/sean-lee-3/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sean lee" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/09/sean-lee.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/09/25/will-the-cowboys-take-a-knee-tonight-in-game-vs-arizona/" rel="bookmark">Will the Cowboys take a knee tonight in game vs.&nbsp;Arizona?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cw33.com/category/newsfix/nationalworld-news/" title="View all posts in National/World News">National/World News</a></div>
	
		<a class="story-image" href="http://cw33.com/2017/07/24/justin-bieber-cancels-purpose-tour-over-unforeseen-circumstances/"><img width="370" height="204" src="https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=370&amp;h=204&amp;crop=1 370w, https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=740&amp;h=408&amp;crop=1 740w, https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=150&amp;h=83&amp;crop=1 150w, https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="157228" data-permalink="http://cw33.com/2017/07/24/justin-bieber-cancels-purpose-tour-over-unforeseen-circumstances/justin-bieber-3/#main" data-orig-file="https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png" data-orig-size="1540,867" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justin-bieber-3" data-image-description="" data-medium-file="https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=300" data-large-file="https://tribcw33.files.wordpress.com/2017/07/justin-bieber-3.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://cw33.com/2017/07/24/justin-bieber-cancels-purpose-tour-over-unforeseen-circumstances/" rel="bookmark">Justin Bieber cancels Arlington concert this Saturday, pulls plug on Purpose&nbsp;tour</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-1309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1309"><a href="https://itunes.apple.com/us/app/cw-33/id593635473?mt=8">CW33 News App for iPhone</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1310"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kdaf">CW33 News App for Android</a></li>
<li id="menu-item-48435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48435"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPhone</a></li>
<li id="menu-item-48436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48436"><a href="https://itunes.apple.com/us/app/cw33-dallas-texas-weather/id984158706?mt=8">CW33 Weather App for iPad</a></li>
<li id="menu-item-48434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48434"><a href="https://play.google.com/store/apps/details?id=com.kdaf.android.weather">CW33 Weather App for Android</a></li>
<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="http://cwtv.com/">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/CW33" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/cw33" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/cw33dfw/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://cw33.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kdaf">Online Public File		 </a> &bull; 
		

				<a href="http://tribcw33.wordpress.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		8001 John W. Carpenter Freeway Dallas, Texas 75247 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KDAF		<br class="visible-phone"> &bull; <a href="http://www.tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cw33.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cdn.tribtv.com/kdaf/kdafemailwidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cw33.com\/2017\/09\/28\/direct-tv-offering-nfl-sunday-ticket-package-refunds\/":164926};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/direct-tv-offering-nfl-sunday-ticket-package-refunds/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzDEOgzAMQNELFQxItCyoZwHHog6Jk8a45fiwIHXo/L4+fHOFSTaSDbyCow8j5b32eoMfilblYAuLQuCVFN5GRq9JXKByxSwYzJ14jkwcFcVUqI4s/4p5wnVOcvkzjm3fdPehfXSNPwDQGDbJ'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlFtywyAMRTdUQpM+/jpdiwxywBWIgoib3Rdn+ppJJzWZfhmDDhK6F/SclOEoGEWHqhLVvY9Fy+xFMKuBwLwMPluVPOqIB8wYrY/7zVRudA+bfufEYcCiDz5pYgMkB7XTU9EDsxTJkFRgC9SPGSaCVPAKEjLXglfkFGYSn64AYVgLfXbZZk6W5+i4adIL42sFcuj3TkovOxK+BYy1lyOEWMjb/mqn14r5uDlAo0FWK/rlR67GldmnbnKEaI4DvylxNQzdnZrhmNjH1uLg41r442dtuENKmFeXNtZoxHM8A37c351asOlEK4hAR/HmEgC2nU8NkHWA0m5+G6nFlbmJXb7nLtRoGSf+2q/FjPkUZFVNxNA8o7abrSY/nOr6MMKZMS63+cokYK1fWgakAopj+5ecfXlqbBPFcMZNewuWF/I/dz9bvCBj4iJqJPBZFwdLKZ/fBj2Hp+3D7d39/d3jw256ByqkUrM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66245013','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66245013','v':'wpcom','tz':'-5','user_id':'0','post':'164926','subd':'tribcw33'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=66245013&v=wpcomvt&tz=-5&user_id=0&post=164926&subd=tribcw33&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyV2RnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjSzIvb3Z5OU1LZ21CUWs1ZV95'}]);
_stq.push([ 'clickTrackerInit', '66245013', '164926' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
